Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 3
Registered: ‎08-01-2017

7845: Scan to Folder Template Broke

Hello all!

 

I am trying to figure out how to correct an issue with the scan to folder in one of the XST templates; I changed the credentials in the destination and it tests fine but a user has to be logged on in order for it to work.  The scan does not work correctly under Guest mode.  It did work in Guest mode before the password in Active Directory expired and that is what I changed in the template.  I don't have experience with the XST way of doing this, only via the Address Book.  Has anybody messed much with those XST templates?

 

Thanks in advance!

Analyst Nation Moderator
Posts: 5,015
Registered: ‎11-25-2013

Re: 7845: Scan to Folder Template Broke

You have 4 options in the templates, Stored in template is the one that allows you to set the username and password the template will use, the first 2 options are to use the username and password of the logged in user (you need to be logged into the printer before you select the template, and you need to have the printer set to something like Network authentication or badge card readers to do it)

 

3rd option is self explanatory

 

Capture.JPG

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
New Member
Posts: 3
Registered: ‎08-01-2017

Re: 7845: Scan to Folder Template Broke

Thank you for your response!!  The credentials are already stored in the templates - the issue really is that the scan fails unless the user mode is logged on to an account -- any account -- local to the WorkCentre before it will stop failing to successfully scan to the destination.  I am trying to find out why simply changing the credentials used for the destination suddenly requires logging onto the control panel physically before it works without error whereas before it did not matter the user mode.  Any idea?

 

Thanks again!

Analyst Nation Moderator
Posts: 5,015
Registered: ‎11-25-2013

Re: 7845: Scan to Folder Template Broke

Seems to be missing information here.

 

Either they can't scan when logged out because they need an XSA account for scan (Scan won't fail, they can't do it in the first place)

Or they are simply not selecting the template at all, they are using either the default template, or one for scan to home.

 

The issue they see makes sense out of the context you are providing, but it makes no sense in the context you are providing.

 

Assuming a relatively new firmware, it can do Wireshark traces itself, and you can just compare the scenarios to see what is up and where it is different

 

2.JPG

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
New Member
Posts: 3
Registered: ‎08-01-2017

Re: 7845: Scan to Folder Template Broke

Sorry, the missing information is from a lack of experience.  I am operating off of what the main user is telling me.  I will do my best here:

 

When it was working desirably:

 

User selects one of three templates set up by "a guy from Xerox."  These are not the default template (each one has different settings like OnePage or Searchable).  All point to the same destination and use the same SMB credentials based on an Active Directory domain account.  User described it as "one touch" scanning.

 

When the password expired:

 

Scans using any of the templates ceased functioning, would fail citing incorrect password and delete the job.

 

After entering corrected password into the template:

 

Scans still fail even though destination test passes.

 

Creating account into Device User Database:

 

Templates still fail unless logged into the account created in the Device User Database and the user is not happy having to log onto the interface on the 7845 every time they wish to use the templates.

 

I am unsure of what the hangup is with calling "the guy from Xerox" to correct it once agin but it is inconvenient when there is an issue with authentication that it requires a visit to remediate so I am trying to figure out what needs to be done to get it working the way it has been.

 

Thank you again!

Analyst Nation Moderator
Posts: 5,015
Registered: ‎11-25-2013

Re: 7845: Scan to Folder Template Broke

You really only have 3 choices in my mind:

1. Wipe the device and start fresh

2. Delete all the templates, and Addressbook entries, and Scan to locations, and one-touch entries and recreate only those that are needed.

3. Use the remote control panel in CWIS, watch the user do both options in the Remote control panel, and Wireshark both attempts, if the user isn't the problem, then you are back to option 1 or 2.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.