Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1
Registered: ‎09-20-2017

ColorQube 8900x Scan to Email test successful, actual scans fails

We are using Scan to Email utilising an office 365 connector.
The configuration works for the test configuration, and the email comes through almost instantly.

 

When we do a Scan to Email on the machine however, it very rarely works (but does sometimes)

 

The following has been checked:
IP address of Printer is DHCP with reservation and no conflicts on network (have tested static to no change)
DNS servers are specified and working (included 8.8.8.8 as a test to no change)
SMTP server has been specified correctly (tried both hostname of COMPANY-co-uk.mail.protection.outlook.com and IP address)
Port 25
SMTP authentication is "none" for both user jobs and system jobs (as it uses a connector and not a live user account).

Encryption STARTTLS (if available)

File size 20480/Fragments 1/Total job 2000000 we have experimented with this to no effect.

Firmware 072.162.004.09100

Firewall has been opened to allow all outgoing traffic from printer (as a test, not going to be permanent)

Email address

Tested on admin user as well as guest

 

After sitting on processing for about 5 minutes it chucks out a report which says:
Job Status: FAILED Failure transferring job to network server

 

What am I missing?

 

Many Thanks

Highlighted
Community Manager
Posts: 2,526
Registered: ‎07-21-2010

Re: ColorQube 8900x Scan to Email test successful, actual scans fails

Hi Tfitz,

Thank you for using the Support Forum. Please take a look at the solution for setting up the server settings for scan to email. If these steps do not help please consider contacting your support centre for further assistance. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!