Reply
New Member
ZioSengir
Posts: 8
Registered: ‎11-15-2011

ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

Hi,

I've a ColorQube 9303

System Software 061.180.101.04101

 

I can perfectly scan using SMB protocol to Windows XP Clients, Windows Vista Clients, but I always get an error (login failure) with Windows 7 Professional SP1.

 

User-id and password are for local account and not domain account. The credentials are correct becasue are the same of other Xp and Vista Clients.

The shared folder is on C:\ and not inside users folder.

The user account has fully rights on the shared folder.

There is no firewall

I've even disabled the UAC.

When I try to scan with a WorkCentre 7120 on the same Windows 7 I succeed with no problem; when I try to scan with ColorQube I get a Workflow scanning Report with

 

Destination1: Status.....FAILED

Status Details: Login failure. Check user password, and/or setups

 

What I tried without any success:

1) create a new local account as Administrator and setup the CQ with this new credential

2) in document path I've inserted a subfolder (instead of a dot ".") or leave it blank

3) turn off and on the CQ

4) modyfied encrypion level from 128 bit to 40bit for sharing folders

5) restarting windows 7

6) used domain users account instead of local ones (giving them "log on locally permission")

7) Call Xerox for assistance but the first forward my problem to second level (but I don't know when they'll call me)

 

Thank you in advance for any other suggestion

 

Sengir

 

 

Please use plain text.
Advisor
Fabio
Posts: 1,340
Registered: ‎10-11-2010

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

what have you entered for username?

 

is you have setup like : username = test

try this

username = pc-name\test

 

also try upgrading to firmware : 061.180.221.25102, other models were fixes while scanning to windows 7 and ntml v2

dont know if its fixed in that release, but you can try

 

obtain the firmware by calling xerox

Please use plain text.
Advisor
Fabio
Posts: 1,340
Registered: ‎10-11-2010

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

this is also something you can try :

 

problem :

SMB scan to file failing with login failure with server set NTLMv2
When LAN Manager Authentication Level is set to 'Send NTLMv2 response only/Refuse LM & NTLM' on a Windows server (security requirement), the scan fails.
If 'LAN Manager Authentication Level' security policy on the server is disabled, the machine can successfully scan to file.

solution :

http://<ipaddress>/diagnostics/NTLMSecurity.php
 
put a check in the box for "send NTLMv2 response only: refuse LM&NTLM"
 
click apply

Please use plain text.
New Member
ZioSengir
Posts: 8
Registered: ‎11-15-2011

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

Hi fabio,
I just tried username=test and not pc-name\test. It should be a good idea. I'll let you know if this solve my issue. As regard Xerox I've asked to the first level but they can't help me. Just the second level could...but the first level won't escale my issue to second level (because for them there's no public firmware release yet)..and so..I must wait.
Please use plain text.
New Member
ZioSengir
Posts: 8
Registered: ‎11-15-2011

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

As reguard the Lan Manager Auth I've no server involved so I knew this setup about NTLMv2 would solve the problem but I haven't this chance.

I'll try nome-pc\test ide instead..it sounds good (it's the same policy for domain users but instead of domain the pc name)

I'll let you know

Bye

Sengir

Please use plain text.
New Member
ZioSengir
Posts: 8
Registered: ‎11-15-2011

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

Hi Fabio,

sorry for answering you so late but I've been sick!

I walk round the problem setting up a server 2008 to be the archive for scanning repository and creating models pointing to that server. Each model has a different path, one for each user, and the windows 7 client has link to their personal folder on the server.

I tried your tips about machinename\user but it didn't work

I still have my old firmware and I'll have to wait xerox publish the firmware you told me about on www.xerox.com..till then xerox says I have to keep the actual firmware..

 

Please use plain text.
Advisor
Fabio
Posts: 1,340
Registered: ‎10-11-2010

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

hey, xerox wont publish that software, you can wait a long time before they publish a new general release...

 

i think for the 92xx series, there are already 8 versions between a new general release, so you can better cal xerox to obtain that release i was talking about :smileyhappy:

Please use plain text.
Frequent Member
enea
Posts: 54
Registered: ‎04-21-2011

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

Hi,

I have the same problem.

With the 061.180.221.25102 version I don't resolve it, but U can try.....I send to U a PM.

 

The 2nd lvl say to me: "new version that resolve the problem will be released in 16th december!!"

:smileysad:

Please use plain text.
Frequent Member
enea
Posts: 54
Registered: ‎04-21-2011

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

I can't send to U a PM.... please give to me a valid e-mail address....

But are U italian??

Please use plain text.
Advisor
Fabio
Posts: 1,340
Registered: ‎10-11-2010

Re: ColorQube 9303 and Windows 7 Pro SP1, scan issue using SMB protocol

yes, xerox is updating all firmwares

92xx , 93xx and 77xx are still left, new range will be 29xxx

 

so we need to wait a little for that release

Please use plain text.