Showing results for 
Search instead for 
Do you mean 
Reply
New Member
amueller
Posts: 5
Registered: ‎12-07-2011
Accepted Solution

Unable to scan via SMB suddenly

Ok so first off the printer the scanning is setup on is a WorkCentre 5745. Scanning used to work just fine, then one day it just randomly stopped. It wasn't a major issue as we have other printers to scan too, but now that I have had some time to trouble shoot the issue I ran to a weird problem.

 

So far I recreated the destination folder for the scans. I then tried to scan again and nothing happened. I was getting the login failed error. After investigating I realized I had recreated the destination folder on the wrong server. So then I logged on to the correct server and found the folder was already created, but for some reason wasn't being shared anymore. So set it back to share and went and did another scan.

 

This time it failed again, but with a different error "Remote directory lock failed". I did some looking around before realizing extra slashes were being added to the path of the destination folder.

 

So even though on the web interface when I entered it as \\server\directory\directory\destination and it even reflected this one the printer, it was trying to actually scan too \\\\server\\directory\\directory\\destination.

 

I've tried numerous times, removing and adding slashes but it doesn't help. I even took all the slashes out thinking it would just add the one slash but it didn't work that way either.

 

Any ideas as to why it keeps adding the extra slash in the destination path?

Please use plain text.
New Member
amueller
Posts: 5
Registered: ‎12-07-2011

Re: Unable to scan via SMB suddenly

Ok I fixed my own issue. Here is what I did.

 

1. Logged back on the server on which the destination folder had been created (it was running server 2003. I imagine server 2008 isn't much different, but not sure beyond that what the new versions are like).

 

2. Navigated to the directory the folder was created in.

3. Right clicked on the destination folder.
4. Clicked on Sharing and Security
5. Clicked on Permissions
6. Then selected the Everyone group under it and gave it full permissions.

7. Did a test scan and it worked

 

Hope this helps others!

 

 

Please use plain text.
Community Manager
CherylO-Xerox
Posts: 1,562
Registered: ‎07-21-2010

Re: Unable to scan via SMB suddenly

Hi Amueller,

Thank you for using the Support Forum. Also thank you so much for coming back and letting us know how you fixed the problem.  This information will help others in the future. 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Please use plain text.