Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1
Registered: ‎09-07-2017

When copying A3 paper used instead of A4

Greetings All,

 

I look after a Xero WorkCentre 7535 and it is going great but after a recent glass screen (removing black marks on glass) on the copier the machine is now selecting A3 paper as the default paper when copying from flatbed. I have taken a look through the web settings but can't find any settings that control this and I doubt that cleaning the glass would have caused a problem.

 

Does anyone have any idea on what I can do to fix this problem? 

Analyst Nation Moderator
Posts: 5,225
Registered: ‎11-25-2013

Re: When copying A3 paper used instead of A4

The White backing on the ADF when you open it , either that has something on it that the printer picks up as the paper edge, or someone doing an unrelated thing, changed the default original size.

 

So check the white matt on the lid, and if nothing, change back the defaults.

 

To do so, at the copier log on as admin and go to Machine Status > Tools > Service Settings > Copy Service > Feature Defaults > Layout/Adjustment > Original Size > Auto Detect > Save > Save defaults

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.