Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 2
Registered: ‎03-17-2017

WorkCentre 6515 scan, fax doesn't work

 

Windows 10 computer

 

New Workcentre 6515 as of two weeks ago.  Install default software. 

 

Printer part works.  Scan doesn't.  Windows does not like the TWAIN driver.  Forced to use WIA.  Trying to use Adobe Acrobate to scan as the application to scan into.  It hangs with the TWAIN driver.  WIA driver will ONLY accept ONE sheet to scan from either the flatbed or the sheet feeder.  Any ideas on how to fix this?

 

Second issue.

 

Part of the fix is to update the driver to V4.  So when you do this, the Xerox Print Experience app crashes and shows nothing.  You LOSE functionality to fax from the desktop through the printer and the driver functions like a degraded driver using older-looking interface.  And this is a new driver???  I am baffled. 

 

Open to any ideas.  I really need the scanner to work with multiple documents or will be switching to Fujitsu very soon.  Missing my HP but there was no WIn10 driver for an older printer.

 

REALLY BEGINNING TO LOSS PATIENTS ON THIS PRINTER. 

Highlighted
Community Manager
Posts: 2,559
Registered: ‎07-21-2010

Re: WorkCentre 6515 scan, fax doesn't work

Hi Dennis529,

Thank you for using the Support Forum. Please make sure you have followed all the steps in the instructions for scanning to an application. For the second issue make sure you have the most updated firmware and driver. If the machine continues to have issues please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

New Member
Posts: 2
Registered: ‎03-17-2017

Re: WorkCentre 6515 scan, fax doesn't work

This does not answer or address the problem. 

New Member
Posts: 1
Registered: ‎12-08-2017

Re: WorkCentre 6515 scan, fax doesn't work

Wow!!  I just purchase4d this 6515 unit last week, finally put it inservive yesterday....  Seeing this problem being posted and ignorred by xerox "support" alot... Yes, have the same problem as many other posting users are having along with a few other network communications problems.  In short this unit is the biggest unable to deliver on promised services and functions unit I have ever owned and the complete lack of help from xerox makes it a really bad purchase.  I'm not going to screw with days and days of nonfunctionality and poor customer support.  I am going to return the unit under the retailer's 30 day satisfaction policy and buy another Hewlette Packard unit who's units have always set up, performed easily and worked as advertised out of the box.  This was a replacement for a 9 year old HP CMF1312 NPI, and abosulutely no match for it!  I made the decision to purchase the xerox 6515 thinking it was a business class machine, backed by a reputable business class company.... the total lack of any interest in providing support or a solution to this and other problems tells me I was wrong. 

 

Oh and for other posters seeking some solutions to problems encountered with driver issues... I used the Windows Device Services to add the unit to all of my machines here after completely removing all of the problematic xerox drivers and files from my machines.  This was the best solution to most of the buggy driver issues I experienced on the first attempts to install and get the Xerox 6515 unit up and running acceptably on all of my equipment.  Believe it or not the Windows native drivers work better than the vendor drivers in the case of the Xerox 6515, everthing communicates as it should except the scanner/fax. This as the OP noted can be solved using the older out dated WIA drives uinstead of the more perferred TWAIN which means having to use the Xerox supplied driver application which does work (fails to communicate)!  Yea...for real, the Windows drivers were better this time!!  I have both Windows 10 pro and yet one Windows 7 pro machines all working in harmony on my little local work place network with the exception of this new Xerox  6515.  My advise on this unit is to avoid it unless you have a good $100,000.00 annual salary IT pro employed in your small business who can spend his days screwing with your Xerox machines to make sure they play nice.  Me, nope... small self managed situation in which I cannot spend the majority of my time baby sitting and pampering a multifunction printer unit to get it to work as it should out of the box!

 

I misplaced my confidence in Xerox's **bleep** & hype... don't make the same mistake folks.  As I have witnessed on multiple posts from different people on Xerox's "support forum" alone support for this and other issues is not very forthcoming.

 

Good Luck All!

Analyst Nation Moderator
Posts: 5,319
Registered: ‎11-25-2013

Re: WorkCentre 6515 scan, fax doesn't work

[ Edited ]

Hopefully this may help -  I am adding a bit of information that may help anyone reading this thread in the future.

 

WIA is the newer one, and it is the only one Microsoft supports. I don't have a preference but understand that you may need to use an application to scan rather than just scanning to the PC from the device.

 

You may find that the Xerox driver (The V3 ones) will have an issue if SNMP is enabled on the port, and since it is enabled on the port by default, those issues are common.

Typically what will happen is the printer will end up showing as being Offline in Windows, so you can't print, because the OS doesn't send a wake command.

Luckily it is easily remedied via:

Start > Control panel > Devices and printers.

right-click the printer and go to Printer Properties > Ports(1) > Configure Port(2) and make sure none of the boxes are checked at the bottom(4), and as for RAW vs LPR, I highly suggest LPR(3).

 

1.JPG

 

As for the V4 drivers, I find the architecture a bit complex and tend to stick with the older v3 drivers, I totally understand that the V4 driver is better, and will make things vastly easier in the future.

If you do go with V4 drivers, I highly suggest not using the associated WSD port, which means it should be installed manually via Start > Control Panel, not Start > Settings > Devices. And make sure you don't select the printer in the list, because if you do, MS can and does tend to convert the port back to WSD, as well as replace V4 drivers with Class drivers after you reboot. This is where I am referencing here

2.JPG

 

I don't actually have any experience with the Print Experience app crashing, possibly this has been resolved in one of the app updates or through Windows updates/builds. 

I hope this helps.

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.