Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 3
Registered: ‎11-13-2017
Accepted Solution

Workcentre 7855i Issue when scanning multiple pages to a NAS

When scanning only 1 page it works fine

however, when scanning more than 1 i get the overrite red screen with the "deleted" message

- Workcentre firmware is up to date, 

Analyst Nation Moderator
Posts: 5,229
Registered: ‎11-25-2013

Re: Workcentre 7855i Issue when scanning multiple pages to a NAS

I'm willing to bet it isn't up to date, My guess is you are on the General Release that would be 73.040.075.34540 which had that issue also on Server 2012. But if I am wrong here, feel free to have the printer do a wireshark trace and do 2 scans, one that works and one that doesn't, then stop the trace, save it, and PM me a place I can retrieve it to review.

 

But if you are not on the current as of today 073.040.237.28600 release, update first or you won't have the network trace ability or the fix for the known issue it appears you are having.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
New Member
Posts: 3
Registered: ‎11-13-2017

Re: Workcentre 7855i Issue when scanning multiple pages to a NAS

You are correct, I'm on  73.040.075.34540

I will update as soon as possible.

 

Regards

New Member
Posts: 3
Registered: ‎11-13-2017

Re: Workcentre 7855i Issue when scanning multiple pages to a NAS

Joe

thanks

 

Done:
from 073.040.075.34540
to 073.040.237.28600

 

It works great!