Showing results for 
Search instead for 
Do you mean 
Reply
New Member
mvalpreda
Posts: 1
Registered: ‎08-28-2013

Xerox 3325 - Unable to send email with TLS

I am trying to set up a 3325 to scan to our Exchange 2010 server using TLS encryption. I can send email without TLS on the Xerox without any issue. As soon as I require TLS on the server and enable TLS on the Xerox then run the SMTP Configuration Test, it stops on "Connecting to server" and just times out and eventually fails. If I turn off SSL/TLS on the Xerox, it will connect and on the "Trying to Login" test, it will say "Invalid server." If I turn off the TLS requirement on the server, it will flow as usual.

 

I am able to send email via TLS from Outlook and Thunderbird without any issue. There is a legit 3rd party SSL certificate on the Exchange server and the name of the server in the Xerox matches the name of the certificate. I don't get any certificate errors or warnings when using Outlook/Thunderbird. I haved tried using ports 465 and 587 with the same result. If I change to the IP address of the server and turn on TLS I get the same time out.

 

I really need to be able to send email via TLS as sometimes sensitive documents are scanned and emailed. I am running the latest firmware 51.003.01.

Please use plain text.
Community Manager
CherylO-Xerox
Posts: 1,538
Registered: ‎07-21-2010

Re: Xerox 3325 - Unable to send email with TLS

Hi mvalpreda,

Thank you for using the Support Forum. Have you tried the default port of 25?  Please review the set up instructions for scan to email and see if that helps.  If not please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Please use plain text.