Support Community
Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1
Registered: ‎01-26-2018

Xerox 7535 Office 365 scan to email settings

WE have just moved to Office 365. We used to scan to email using gmail and smtp however now I can make it work. 

 

Is there a guide to how to setup using Office 365 exchange?

 

thanks

Analyst Nation Moderator
Posts: 6,024
Registered: ‎11-25-2013

Re: Xerox 7535 Office 365 scan to email settings

[ Edited ]

I've seen cases where Office365 in the latest firmware 061.121.227.24300  may have issues.

 

I know it works on 061.121.227.03404 Hint, install this now if yours is not the same (You would need a technician to downgrade from the above)

 

But everything has to be right, even the time has to be within 3 minutes of actual time, best bet is to use NTP, and my suggestions are time.nist.gov and time.google.com because the odds are pretty good if Google and the Government are offline, you are to ;-)

 

1.JPG

 

Since I have no idea what the move entailed for you, the network settings should also be checked, because a Gateway and DNS server may have changed, neither makes any difference in the print scenario, but it sure does for scan, so give them a once over.

CWIS > Properties > Connectivity > Protocols > IP Internet Protocol

 

2.JPG

 

And now that we have the "Arghh, I can't believe it was so simple" stuff out of the way.

 

CWIS > Properties > Connectivity > Protocols > SMTP (Email)

 

If it is highlighted, then you need yours to be identical, the circled part is also important, the email address needs to match in 4 different places, which I will number in the sceenshots, obviously I am hiding the email we are using, because you need to use yours..

 

3.JPG

 

On to the next tab

 

4.JPG

 

And the next tab

 

5.JPG

 

And finally, the 4th email address location. CWIS > Properties > Services > Email > Setup > From Field > Edit

 

6.JPG

 

There is a very good chance this section will still show the gmail account, because it populates on its own on first setup, but doesn't change when you modify the SMTP settings

 

7.JPG

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.