Support Community
Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 18
Registered: ‎06-10-2014

Preflight error after upgrade to 5.1.0.2

Since upgrading to 5.1.0.2 we've been getting the following error: Fail to initialize preflight engine. Unknown error when trying to optimize pdfs, I know there was an issue with 5.0 that was addressed early on by upgrading to 5.0.0.1 is this something similar or is there something else funky going on for us?

FreeFlow Production Workflow Moderator
Posts: 72
Registered: ‎02-13-2017

Re: Preflight error after upgrade to 5.1.0.2

I do not know of any change in FFCore 5.1.0.2 that would be causing your error. Could you describe the offending workflow(s)? The Optimize node requires the Advanced PrePress license -- could this be the issue?

Member
Posts: 18
Registered: ‎06-10-2014

Re: Preflight error after upgrade to 5.1.0.2

I've got two types that are both failing

this one for example just tidies up the pdf for archiving a proof.

 

 flow.PNG

settings1.PNG

settings2.PNG

Member
Posts: 18
Registered: ‎06-10-2014

Re: Preflight error after upgrade to 5.1.0.2

As an update even with all settings are turned off within the nodes (or a new node created) it still causes the failure.

FreeFlow Production Workflow Moderator
Posts: 72
Registered: ‎02-13-2017

Re: Preflight error after upgrade to 5.1.0.2

I cannot recreate the problem. You can try reloading the SW in repair mode. If that does not work, contact the Xerox hotline. Someone will need to go through the system logs to find the source of the problem.

Member
Posts: 18
Registered: ‎06-10-2014

Re: Preflight error after upgrade to 5.1.0.2

How does one go about restarting it in recovery mode?

FreeFlow Production Workflow Moderator
Posts: 72
Registered: ‎02-13-2017

Re: Preflight error after upgrade to 5.1.0.2

Re-install the same FFCore SW release. One of the first dialogs will default to install with "repair mode". Accept this and complete the install.

Member
Posts: 18
Registered: ‎06-10-2014

Re: Preflight error after upgrade to 5.1.0.2

So I've got one more question about it, the reinstall fixed the nodes not working, but with no changes to my settings from the last release they are now taking a very long time to render files that are only 2-3000 pages and eating up over a hundred GB of data and eventually filled the windows drive with temp files to the point where the job failed. the error said "The document failed with X errors" varying is sized depending on which job filed but always in the hundreds (sometimes thousands) and the error message in the log for each error is "Xerox FreeFlow Core 5.1  - Downsample Color Images : Page: 1558" We used to be able to downsample images on files this big (they are like 5mb pdfs going in) did something change that's causing it to create so much temp data for downsampling images?

Highlighted
FreeFlow Production Workflow Moderator
Posts: 72
Registered: ‎02-13-2017

Re: Preflight error after upgrade to 5.1.0.2

I am not aware of a SW change to FFCore 5.1.0.2 that would cause the problem you are seeing. Could you submit a  SPAR on the problem? This will enable development to fully understand and fix the problem.