Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New Member
Posts: 5
Registered: ‎08-18-2017
Accepted Solution

Trouble printing 1 sided

I have workflow configure with an imposition stage set to  one sided the points to a Print Preset with Job Ticket Default set to image 1 sided. When jobs arrive at the printer, they are double sided. I've reviewed this with the Xerox SET team, who have thusfar been unable to come up with a solution. Does anyone have any ideas how I can fix this?

FreeFlow User
Posts: 112
Registered: ‎01-09-2014

Re: Trouble printing 1 sided

This sounds like an issue with the printer queue / virtual printer, but to verify this we need to find out where the problem comes from. Can you add a save node in the end of the workflow saving the workflow job ticket and XPIF, and after you have processed the job, open the resulting XPIF in text editor and check for the plex in that. If this says 1-sided, then we know the job has been sent to the printer as 1-sided and have to look at the printer (queue defaults, layout etc). BTW: which printer are you printing to?
If the XPIF says 2-sided, then we need to look at the workflow and printer capabilities file more in detail.
New Member
Posts: 5
Registered: ‎08-18-2017

Re: Trouble printing 1 sided

I added a save step and looked at the resulting XPF file. The sides section is set to "two-sided-long-edge", even though the prior imposition step specifies one sided, and the print step has the job ticket default set to 1 sided.

This happens with all of my printers; a J75 and two Versant 180s.
FreeFlow User
Posts: 112
Registered: ‎01-09-2014

Re: Trouble printing 1 sided

If you add this save node, before print node, or before impose node, you can identify which node sets the value to 2-sided - only submission, impose, external or print node can set the plex so would need to find out which of these sets it.
New Member
Posts: 5
Registered: ‎08-18-2017

Re: Trouble printing 1 sided

I added a save node between impose and print, and it still shows two-sided long edge. I am unable to add the save node before the impose node. This makes it sound like it is an issue on submission. How would I go about changing that? I assume it would have to be a setting in uStore, or uProduce, but I've never seen it.
FreeFlow User
Posts: 112
Registered: ‎01-09-2014

Re: Trouble printing 1 sided

Yes. If the job comes from uStore, it is coming as JDF and in Core JDF values will always override the workflow setup - so this explains why Core reacts how it does.

 

To change the plex in uStore, you need to add this to the JDF Node in uStore. There is an article in XMPie KnowledgeBase how to do this for media names, so this is a good starting point.

http://help.xmpie.com/KBA/index.htm#t=0069%2F0069_Using_JDF_to_Pass_Media_and_Finishing_Options_to_P...

 

For plex you would use the values like:

 

JDF Node Set ID = 1_sided
JDF Node XML = @Sides=”OneSided”
JDF NodeTargetXpath = // ns:ResourcePool/ns:LayoutPreparationParams

 

JDF Node Set ID = 2_sided
JDF Node XML = @Sides=” TwoSidedFlipY”
JDF NodeTargetXpath = // ns:ResourcePool/ns:LayoutPreparationParams

 

JDF Node Set ID = Head_to_Toe
JDF Node XML = @Sides=” TwoSidedFlipX”
JDF NodeTargetXpath = // ns:ResourcePool/ns:LayoutPreparationParams

 

New Member
Posts: 5
Registered: ‎08-18-2017

Re: Trouble printing 1 sided

[ Edited ]

This seems to have done the trick! Thanks for your help!