Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1
Registered: ‎12-20-2016

Can't delete workflow scan user

I tried to create a new user under the scan tab in Centreware by copying a current user template and editing the copy. After copying the user template I missed typed and hit the enter key and the "\" key at the same time now I have two users with similar template names. I can't user either one and I can't delete either also. In Centreware, the original user template I can click on and then click on the "delete" button, it goes through the motion but doesn't actually delete the user template, the copied user template I can't even click on. I have tried restart the printer but nothing works.

 

The template name look like this:

 

joe_smith.XST

joe_smith\.XST

 

Thank you

 

 

Moderator
Posts: 287
Registered: ‎07-19-2010

Re: Can't delete workflow scan user

Hello CB_Display.

Thank you for using the forum.

We would need to know which model of printer you are working on. There may be a reset that could help.

 

Thanks,
SandyP-Xerox
Moderator