Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 2
Registered: 2 weeks ago

Color 560 browser access

[ Edited ]

A Xerox tech did a SW upgrade on our Xerox 560 and in doing so has erased some of the config settings.  I can't access the printer from a browser. The address book is now showing nothing. When I tried manually entering a destination email, I got an error saying that the From field address cannot be set.  Users can still print to it.

 

Just to start, how can I browse to it using a browser? What settings do I have to configure to have access to it?

 

Note:  I just found out that I can get to it if I use Chrome. But I was using IE before for all my pritner access.

Analyst Nation Moderator
Posts: 4,906
Registered: ‎11-25-2013

Re: Color 560 browser access

The address book is now showing nothing. 

Then it got deleted, you would need to re-enter everything, either through the web page or the control panel, and the web page is easier.

 

From field address cannot be set.

So email itself is wiped too, so that will need to be set up in CWIS (it's the only way to do it)

 

 I just found out that I can get to it if I use Chrome. But I was using IE before for all my pritner access.

So IE is the issue, most likely because it is calling the page from cache, and automatically switch to https when that is no longer enabled. First step here is to try and load the page fresh in the browser, so type the IP address in the address bar, hold down your ALT key and hit enter. It should load it fresh, or use Chrome to enable Https then simply refresh the IE browser.

 

To do that, in Chrome go to CWIS > Properties > Connectivity > Protocols > HTTP > Secure HTTP (SSL) and check the box to enable it.

Capture.JPG

 

If a Certificate is needed, just go to CWIS > Properties > Security > Machine Digital Certificate Management > Create New Digital Certificate > Continue > Change 365 to 9999 > Apply

 

Then go back and try enabling HTTPs again.


Theoretically you are in the system now and can do up the address book by selecting the Address Book and adding the people back.

 

And then on to actually making the email work. (This has to be done via IE or Firefox, Chrome will not work as the password will not get saved in Chrome)

 

CWIS > Properties > Connectivity > Protocols > SMTP Server

Enter all your stuffs to access whatever SMTP server the machine is to use

 

2.JPG

 

And don't forget the Login info

 

23.JPG

 

Then just Apply and reboot. If you got everything right it will send again, if you get DNS errors set that using CWIS > Properties > Protocols > TCP/IP

If you don't know your DNS, put whatever is in the Gateway address portion in Preferred DNS and 8.8.8.8 in the second and 8.8.4.4 in the 3rd. Apply and reboot.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
New Member
Posts: 2
Registered: 2 weeks ago

Re: Color 560 browser access

As for the address book, someone mentioned that I can import the address book from another Xerox of the same model, a 560. The only other 560 that we have looks like it was not setup also for that as I don't see an export button as well..  Can I export the address book from another Xerox, but a different model, a C60?

Highlighted
Analyst Nation Moderator
Posts: 4,906
Registered: ‎11-25-2013

Re: Color 560 browser access

Yeah, C60 one should work

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.