Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 7
Registered: ‎03-22-2017
Accepted Solution

WorkCentre 5665 Issue/Bug - Default Copy Quantity changing by itself to 513 after long hibernation

Hi everyone,

We have a customer unit that having a major issue with their WorkCentre 5665. They only use has a photocopier (not installed on network, or computer).

Normally the unit default copy quantity is set to "1" but for  unknown reason, after weekend hibernation, the setting is changed for 513 copy. So customer made a photocopy and having 513 copy of them.

An message error avec coming together:

- Image Processor Clock not incrementing (Selections are bout to be reset. Touch a button if you require more time.)
- Configuration Error. An internal communications error has occured. Switch the machine off and call for assistance.

 

We perform some solutions, but doesn't resolved yet the problem.

- We perform soft modification; turn back the default copy to "1"; monday AM, 513 numbers are back.
- We perform a ALT Boot; samething.
- We perform a ALT Boot with NVM initialisation; samething.
- We look in Service Bulletin, not find a real case with same conditions.


Every monday the unit turn back on 513 default copy quantity.

 

Anyone has experienced this issue how known a solution please?

Thanks,

Stephen.

 

 

New Member
Posts: 7
Registered: ‎03-22-2017

Re: WorkCentre 5665 Issue/Bug - Default Copy Quantity changing by itself to 513 after long hibernati

[ Edited ]

Updates/New discovery;


We receive logs with date and time from year date 1970 in errors loging.

Internal Battery need to be replaced. This is causing that issue. Will see if it's resolved soon.

New Member
Posts: 7
Registered: ‎03-22-2017

RESOLVED WorkCentre 5665 Issue/Bug - Default Copy Quantity changing by itself to 513

Solved.

The Battery was the issued.