Support Community
Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 4
Registered: ‎02-05-2014
Accepted Solution

WorkCentre 7120 - SMTP Auth to None

Hello Everyone,

 

When i set the option SMTP Auth in the email function on my Xerox WorkCentre 7120 it's always going back to NONE when i save.


I'm i doing something wrong ? All the ID/Password is setted and i'm pretty sure i was able to set it to SMTP Auth for the email function.

 

Thanks !

Community Manager
Posts: 2,629
Registered: ‎07-21-2010

Re: WorkCentre 7120 - SMTP Auth to None

Hi Periodik,

Thank you for using the Support Forum. Please take a look at the solution for configuring the SMTP settings.  If this does not help please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

New Member
Posts: 1
Registered: ‎07-18-2014

Re: WorkCentre 7120 - SMTP Auth to None

Did you resolve this issue?  What was the resolution?

New Member
Posts: 4
Registered: ‎02-05-2014

Re: WorkCentre 7120 - SMTP Auth to None

Yup.

 

Chrome is not supported, i tried with IE and it's worked !

 

Go figure ...

New Member
Posts: 1
Registered: ‎03-10-2018

Re: WorkCentre 7120 - SMTP Auth to None

It is confirmed, Xerox WorkCentre 7120 SMTP error is solved by using Internet Explorer in the process of setting SMTP via www printer properties panel.

 

Error codes for my configuration were as follows:

 

06/03/2018 19:16016-513
06/03/2018 19:12017-714
06/03/2018 19:05017-714
06/03/2018 19:00016-513
06/03/2018 18:55016-513
06/03/2018 18:49017-714
06/03/2018 18:33017-714
06/03/2018 18:30016-513
06/03/2018 18:19016-764
06/03/2018 18:13017-714
06/03/2018 18:03017-714
06/03/2018 17:46017-714
New Member
Posts: 2
Registered: ‎12-15-2017

Re: WorkCentre 7120 - SMTP Auth to None

I don't think its a perfect solution.
Analyst Nation Moderator
Posts: 6,024
Registered: ‎11-25-2013

Re: WorkCentre 7120 - SMTP Auth to None

[ Edited ]

It isn't just IE that can be used, Safari,Firefox, WaterFox,Opera, EDGE, Konqueror, Torch and Avant all work perfectly fine.

 

It is literally one browser that has the problem, so it may not be a perfect solution to use almost literally any other browser, it certainly is perfectly acceptable for 99.9% of people.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.