Support Community
Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 3
Registered: ‎04-12-2018

Workcentre 6515 broke after firmware update

Dear Support community.

 

I have done a firmware update with our Workcentre 6515, it was finalized, but then got stuck on a black screen. After 30 minutes (waited and waited for the printer to come to life after the FW update) I tried to reboot by replugging the power cable, but now it stops after blue logo screen. Tried BOOT MODE and HDD initializing, but it will simply not work. Any tips on how to make this rather new printer get back to working condition again? Or is it lost case?

 

Any help is highly appreciated.

 

Kind reg.

Morten

New Member
Posts: 1
Registered: ‎04-16-2018

Re: Workcentre 6515 broke after firmware update

does anyone ever actually respond to any issue. I have same issue but see nothing to all the post
Community Manager
Posts: 2,618
Registered: ‎07-21-2010

Re: Workcentre 6515 broke after firmware update

[ Edited ]

Hi Tomwood and Will not boot,

Thank you for using the Support Forum. Please make sure you have followed all of the instructions in this solutions for updating the firmware.  If this does not help please consider contacting your local support centre

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!