Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 11
Registered: ‎01-31-2012

9303 slow display with connect key software

Hi all! I have 2 ColorQube 9303 machines with the connect key software. At least once a week I have to shut these machines down because the display on the machine basically stops responding to any touch or button presses, or has EXTREME lag. These are relatively new machines, we only got them in September. I actually had 2 others at our old location before we moved and they had the same software and did the same thing. I can't be the only one with these issues on these machines, can I? Has anyone else experienced this issue? Have you found a more permanent fix to this? In general I really like the machines, but this is getting ridiculous.

Analyst Nation Moderator
Posts: 4,906
Registered: ‎11-25-2013

Re: 9303 slow display with connect key software

If the current firmware/software starts with 072 upgrade to this one.

 

If the current firmware starts with 071, call service and have a tech perform an "Altboot no data backup, no clone) to that same firmware in the link, all data currently on it would be lost and could not be restored in any way other than manual. So the best bet is to do one machine, verify it works and restore all the settings lost, then upgrade the 2nd and restore the settings with a clone of the first machine.

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Member
Posts: 11
Registered: ‎01-31-2012

Re: 9303 slow display with connect key software

I see this is on the Canada site. I am in the US so is it ok to install?
Analyst Nation Moderator
Posts: 4,906
Registered: ‎11-25-2013

Re: 9303 slow display with connect key software

Same file is worldwide.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Member
Posts: 11
Registered: ‎01-31-2012

Re: 9303 slow display with connect key software

Ok, I installed the firmware this morning. I will give it a few days then repost with my findings. Thanks.

Member
Posts: 11
Registered: ‎01-31-2012

Re: 9303 slow display with connect key software

Ok, the new firmware didn't help. The machines are still slow and I'm still having to reboot them once a week. I have a workcentre 5875 with the connectkey software and it's no where near this slow.
Frequent Member
Posts: 30
Registered: ‎02-16-2016

Re: 9303 slow display with connect key software

[ Edited ]

We have been seeing the same behavior with our 9303, it began soon after we got the new unit last year at the beginning of the summer. It was a factory new system.

 

The responsiveness of the front panel  User Interface used to gradually become worse over 24 to 48 hours; At the peak of one of these slowdown cycles, there would be lockups of up to 30 to 45 min before we could get the GUI to respond enough for a full software reset. (rebooting the printer without using the power switch)

During the time the GUI was not responding, the power switch did not work either no response on the gui if you turned that switch off

Also, you could not access the web management GUI during one of these freezups.

 

After numerous xerox technician visits and a few piecemeal firmware upgrades, the problem persisted and was unbearable

Finally, the previous visit was for a full ALTBOOT with no data retention and no restore from clone.

 

I have fully set that machine up from scratch more times than I care to count.

 

After that altboot, it seemed like things were getting better, but now the behavior returned. It takes a bit longer for it to completely lock up, but not much.

 

We had the predecessor to the 9303 which we found out was exactly the same hardware, The 9303 we have now is just the same machine with a new OS with McAfee security built in. That is the only difference on the surface that we know of.

 

Either way, we are running out of patience.

 

We had Xerox support visit today, and after explaining the history of what we have been seeing, they are going to replace the hard drive and system memory, and do a full software load from scratch.

 

Yet another setup from scratch for me.

 

If anyone else has been experiencing this issue, please post here. When I approach either Xerox or our Copier vendor going forward, I would like to bring as much evidence to bear as possible that there is a systemic problem with the ColorQube, borne out by other users experiences.

 

To aid in google searches finding this thread, here are some search terms I was using while trying to find this:

 

Xerox ColorQube 9303 GUI slow response freezing frozen freeze hang altboot connect key

 

 

Member
Posts: 11
Registered: ‎01-31-2012

Re: 9303 slow display with connect key software

I have the same issue with the power switch being switched off but not showing up on the GUI, but after 1 minute the machine starts shutting down. Even when the GUI is responsive if you turn the switch off the screen will tell you it'll shut down in 1 minute unless you force it to with the button on the screen. I honestly think this slow GUI issue is software related. This never happened on the pre-connectkey software, 061. I have one of our 9303's being replaced today with a new one (not for this issue though) but can almost guarantee the issue will still be there after a while. I too will bring all this information to Xerox, or our vendor, when the time comes.
Frequent Member
Posts: 30
Registered: ‎02-16-2016

Re: 9303 slow display with connect key software

Would love to hear what you find when you approach Xerox.

 

regarding the power switch, the GUI would not register that it had been thrown until the lockup of the GUI released itself, sometimes 30 min or more later. I realize it is a soft switch, and yes, I also am convinced it is a software problem.

 

We are also concerned that if we got a brand new unit it also would exhibit the behavior. But for now, the hardware swaps rule out at least two variables.

 

I am surprised I did not find more people with the problem while searching on it. Have you found other links to people exhibiting the issue?

 

I realize that this is a flagship printer for this tier, so perhaps the user base is smaller, but CERTAINLY others must be having this problem who have posted to forums? Or suffering in silence, i suppose?

 

Will post our experiences going forward.

 

Good luck.

 

Valued Member
Posts: 95
Registered: ‎10-04-2013

Re: 9303 slow display with connect key software

i had the exact same issue with running connectkey on our 9300's. The most recent software update solved the problem for me.

we did have one machine that continued to run sluggish, after digging around i noticed in Extensible Services that Xerox Secure Access was enabled, since we dont use that service i disabled it and the machine ran great after. although that is 100% theory, might be worth a shot to see if your machine is attempting to run services that its not configured to run. all else fails put in a service ticket :)