Showing results for 
Search instead for 
Do you mean 
Reply
Frequent Member
Posts: 30
Registered: ‎02-16-2016

Re: 9303 slow display with connect key software

The most recent software update was done multiple times and two times they were full alt boots with no retention of any previous system setings or data. Like pulling the hard drive on your PC and slapping in a new blank one, and resetting your bios settings to factory defaults. kinda.

 

Anyway, we had the RAM and Hard Drive replaced on the last visit last thursday, I configured all the settings and scan profiles etc totally from scratch yet again, and the problem resurfaced the next day.

 

The tech kept the ticket open, and had the last hardware replacement option (network controller board) sent to us, arrived today.

He will be installing the new board, and likely altboot installing the whole system software again and I will likely be doing a full setup from scratch again.

 

We shall see.

 

Frequent Member
Posts: 30
Registered: ‎02-16-2016

Re: 9303 slow display with connect key software

Network Controller Board replaced.

Set the whole thing up from scratch again.

 

Problem persisted.

 

Resorted to rebooting the machine (login as admin and do software reset) each morning so there would be no disruptions, just to get us through the impending quarterly reporting cycle.

 

That lasted a few weeks.

 

The last straw was unrelated, we got an error indicating that the print head wiper was malfunctioning.

 

xerox tech came

there was a little plastic pulley, with a rubber belt which threaded over it which comprised part of the printhead wiper mechanism.

 

The pulley was partially seized up on it's tiny axle. The tech tried lubricant first, but that did not work.

After that he tried removing the C shaped retaining ring holding the pulley to it's axle. The axle snapped off.

The axle is connected to the printer's chassis essentially as a RIVET.....

 

That one point of failure, being that it went through the entire chassis sheet metal in the printer, and being a rivet, made it not a "spareable" part.

 

So, either they would need to cannibalize another colorqube somewhere and completely disassemble our printer onsite and replace the whole chassis or somesuch, or.... we call the vendor to inform him of the journey we have been on.

 

We did just that.

The vendor is a stand up bunch of guys and got us approval on a brand new 9303.

They got us a loaner B/W Workcentre 5955 so we could have high volume printing and workflow scanning the next morning too.

 

The Xerox tech spoke to his field engineering team and they came up with a McGuyver solution involving a washer and some fastener and that is now officially going to be a repair kit, apparently :) He got it working again, but the new 9303 was on the way.

 

At present, we have the new 9303 onsite, I have configured it pretty much exactly the same as the one it replaced, and we will see if the problem comes up again. If so,. I will be mirroring the switch port that feeds the printer and will do some wireshark capture at that point, and see what the traffic to and from the device looks like.

 

 

 

 

 

Valued Advisor
Posts: 1,628
Registered: ‎10-11-2010

Re: 9303 slow display with connect key software

hi,

 

we had the same issues on our 93xx machines, already loaded with SPAR version that Joe replied earlier in this thread

we even got a newer engineering releases

 

indeed at peak times, there is an extreme lag, it can take up from 20 sec to sometimes 2 minutes to take changes of the screen

reboot resolves for a few days

 

the 93xx is an older type of device in the connectkey family,  xerox now suggested to remove the 1 GB ram , and replace it by a 2 GB module (officially not supported) , we are now in testing fase

if you do thos yourself, be sure to change the correct 1 GB ram module , since there are 2 x 1 GB rams, but only 1 needs to be replaced

there is one for the system memory , one needs to be replaced the other 1 GB is for EPC memory , doesnt need to be replaced

 

normally this should solve the issue, because other connectkey models all have the 2 GB ram

the 93xx with 1 GB , is just running into memore leaks/memory dumps

 

when we are out of testing, and the issues doesnt comes back, ill post it here ...

 

 

Member
Posts: 11
Registered: ‎01-31-2012

Re: 9303 slow display with connect key software

Please do! This would make sense if it fixes the problem.
Valued Advisor
Posts: 1,628
Registered: ‎10-11-2010

Re: 9303 slow display with connect key software

will do, i have more feedback by the end of this week or next week, since issue only occurs at peak times

but indeed the memory upgrade makes sense, since this device is the only connectkey device with less hardware

 

we also did altboot 100 times, replaced all hardware that could be replaced

diagnostics logs always came back to page allocation and memory issues

 

so fingers crossed now

Valued Advisor
Posts: 1,628
Registered: ‎10-11-2010

Re: 9303 slow display with connect key software

hi, bad news :(

 

with 2 gb net memory installed, machine freezed a few minutes ago

it was no lag this time, just freezed at the email screen, could not use machine anymore

 

webui was still working, CWW , but the buttons (GUI) was not funtional anymore

needed todo a reboot through CWW to make the machine functional again

 

we are running 072.180.186.02590 engeneering release with 829106v2 debug patch , to make special debug logs for xerox

 

uploaded logs to xerox, lets wait for there response now

but we are facing this issue already a year ...

 

Valued Advisor
Posts: 1,628
Registered: ‎10-11-2010

Re: 9303 slow display with connect key software

there will be a new r16-04 release soon (20/05)

 

with this fix : Problem Summary: MC is running slow, then freezes

 

 

 

 

 

 

Frequent Member
Posts: 30
Registered: ‎02-16-2016

Re: 9303 slow display with connect key software

Problem persists with the new ColorQube 9303, as I kind of expected.

 

Our business workflow relies heavily on many people at the office using Scan to Email and Workflow scanning with OCR.

 

As I have followed this thread and, in particular, Fabio's posts, I started paying attention to the number of scan jobs and the number of pages per job usage as it correlates to the eventual freezing of the machine. I don't have any hard data logging enabled, but my feeling (I sit in a cubicle where I am looking at the printer) is that the number of pages and complexity of OCR scan jobs and the number of said jobs seems to have an effect on how soon the slowdown and freezing behavior comes on.

 

I just read Fabio's last post, and I hope that perhaps our specific issue is caused by the same code that has been bugfixed in the upgoming firmware release.

 

Crossing my fingers.

 

And thank you all for joining the thread, Good to know it wasnt just two of us out here having an esoteric problem that might not ever make it up the Xerox Development triage tree.

 

Thank You, fabio for your posts!

 

 

Analyst Nation Moderator
Posts: 4,906
Registered: ‎11-25-2013

Re: 9303 slow display with connect key software

Hi all, give the new update a try per Fabio's last post. Get it here

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Valued Advisor
Posts: 1,628
Registered: ‎10-11-2010

Re: 9303 slow display with connect key software

going to update it soon at our customer site, so hopefully its fixed

 

release contains fixes below and more

 

 MC is running slow, then freezes

 Merged print file with multiple PDFs only prints one of the PDFs

 Customer configuring custom scan filename to date and time but time shows as military time

 Intermittent slow / not responding UI after installing the engineering release that was supposed to fix this issue, 072.180.165.17390

 Device freezes randomly after slowing down

 UI hangs while workflow scanning