Support Community
Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 12
Registered: ‎09-11-2014

Color Registration failed - Versant 2100

[ Edited ]

Hey There,

 

I'm having color registration issue which I hope anyone out there can help. Magenta channel is printing OFF-register randomly, where portion of the image on a printed sheet is perfectly registered and other part is OFF on the same sheet. I tried swapping drums but it didn't help.

 

Also, I'm getting error codes: 042-383 (and 382) everytime.

 

Any help/info will be appreciated.

 

Thanks,

 

bongcast (Versant 2100 | Fiery CW 5.7.0.29)

New Member
Posts: 1
Registered: ‎03-09-2018

Re: Color Registration failed - Versant 2100

I am also having the exact same problem. Please let me know when you resolve the problem.

Member
Posts: 12
Registered: ‎09-11-2014

Re: Color Registration failed - Versant 2100

Hi Jeff,

 

Technician and specialist are working on this problem for 3 days now. So far... they reinstall the software (they said it got corrupted)... still not working after that. They change a sensor... still not working. Now, they are changing a motor (IBT). I hope this will do it. I'll post an update later.

Occasional Advisor
Posts: 333
Registered: ‎02-13-2013

Re: Color Registration failed - Versant 2100

Color misreg in one color sounds like the Magenta drum drive or maybe a dirty mob sensor.

Member
Posts: 12
Registered: ‎09-11-2014

Re: Color Registration failed - Versant 2100

Thanks!

 

Our technician changed the mob sensor... that didn't do it. Now, he's replacing the Magenta drum drive, which he suspected from the very beginning. We are changing the board, too. I'll post update later on.

 

Really appreaciate your input.

 

Member
Posts: 12
Registered: ‎09-11-2014

Re: Color Registration failed - Versant 2100

Update March 17, 1:00pm...

 

Technician changed the MCU board and cleared up 2 hurdles so far (crossing my fingers); error code 42-382 and color (mag) misregistration.

 

 

Member
Posts: 12
Registered: ‎09-11-2014

Re: Color Registration failed - Versant 2100

Correction/Update:

 

The MCU board solved the error code 42-382. The Magenta misregistrations came back after a few sheets of printing. There's another problem that is complicating the whole thing -- we can print on TEXT stocks without the "misregistration" but NOT on the COVER stocks.

 

Tech will be on site for again to try and figure it out. Maybe another sensor might be replaced.

Frequent Contributor
Posts: 63
Registered: ‎02-19-2018

Re: Color Registration failed - Versant 2100

Hi,

Have you solved your issue? Because it could be: the fuser belt encoder, 2ND BTR, V-TRA Sensor covered in a layer orTag 13 NVM values are incorrect.