Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1
Registered: ‎08-26-2017

Colorcube 8900 fails during firmware update

[ Edited ]

I tried updating firmware to the newest version available.  I uploaded to machine via manual upgrade on centraware.  Machine confirmed it uploaded successfully and then started upgrade process.  At some point into upgrade, the following screen showed up.  Machine would then keep shutting down and restarting and going back to the same screen.  I let machine do this for several hours.  Never could get update to complete.  I tried the ALT-BOOT method.  ALT-BOOT states it completed successfully, now all I get is a power on green screen and it never goes past the green power on screen. Any ideas on what to try to get machine to boot successfully?  Machine was working fine before upgrade started...

 

 

 

20170825_141154.jpg

Community Manager
Posts: 2,548
Registered: ‎07-21-2010

Re: Colorcube 8900 fails during firmware update

Hi chbartel,

Thank you for using the Support Forum. Please take a look at the solutions for not booting up.  If these solutions do not help please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!