Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 4
Registered: ‎02-20-2017
Accepted Solution

Phaser 7800 - How can I reset touch screen settings?

Hello,

 

Our company recently got a Phaser 7800 + Professional Finisher, and it is a wonderful machine.

 

I was playing with the touch screen menu and got into a test screen for the touch screen's adjustment, and never figured out how to exit that screen. Upon going back to the machine to do some printing, it appears that I messed up the touch screen's settings. I am not able to click on buttons anymore, and the only response I have seen it do is if I click in the bottom right, I see it click the top right button.

 

Would someone be able to help me figure out how to reset the printer to resolve this issue?

 

Much thanks in advance,

Chris

Analyst Nation Moderator
Posts: 4,906
Registered: ‎11-25-2013

Re: Phaser 7800 - How can I reset touch screen settings?

You would need to go back to where you were when you broke it.

 

Printer > Tools > Setup > Service tools > Panel Diagnostics > Touch panel calibration

 

Exit when complete

 

Or, if needed

 

Hold Power Save for 5 seconds then tap pause

 

First method is the suggested.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
New Member
Posts: 4
Registered: ‎02-20-2017

Re: Phaser 7800 - How can I reset touch screen settings?

Hi Joe,

 

Thank you for your help. Since the touch pannel was out of calibration, I ended up doing #2, which brought me into the test menu.

 

I was then able to go into #3 Touch Pannel Calibration, and then #2 Reset Calibration Data. And the screen was working perfectly after that.

 

Thanks again,

Chris

New Member
Posts: 1
Registered: ‎05-02-2017

Re: Phaser 7800 - How can I reset touch screen settings?

Hello, my 7800 touch screen stopped working. The screen is lit with the buttons, but the touch is not working. 

I changed the screen with a new one, but still have the same issue. I did not change the cable. Thanks for your help.