Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1
Registered: a month ago

Versalink C400DB

I dowloded the latest drivers for the above printer however after following all the relative instructions I cannot print wireless. The laptops run on Centos 7 x64  and Lubuntu x32 and previously worked perfectly using a HP printer.  I do not have the same problems when I use a cable network connections connected to my desktops that run Windows 10, Fedora and Ubuntu. It appears that the wireless connection works well when I use a laptop that runs on Windows 10. I believe that the printer configuration is correc otherwise it would have not been working when using Windows 10 on my laptop wireless. Thank you in advance

Community Manager
Posts: 2,526
Registered: ‎07-21-2010

Re: Versalink C400DB

Hi appuntato,

Thank you for using the Support Forum. Did you download the specific drivers for the OSs you are using?  If not go to the drivers and downloads page for the VersaLink C400 and select the correct operating system from those in the operating system drop-down and install them and try again.  If you have already downloaded the specific drivers then please consider contacting your support centre for further assistance.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Highlighted
Member
Posts: 16
Registered: 3 weeks ago

Re: Versalink C400DB

Maybe your printer can't take such new drivers?