Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Frequent Member
Posts: 22
Registered: ‎12-15-2016

WC 3345 can't browse or Ping

WC3345, new , just out of box. Unable to browse to it's homepage or ping it in command.

I have a green data light on copier ethernet port.

DHCP does not pull in an IP Address. Set a Static IP.

Took it off office network and first tried crossover cable direct from my PWS, then straight ethernet cable with IPs one step apart. (PWS=.249 and 3345=.250),

Also tried a 5 port switch from my PWS to 3345. 

We tried Wireless: no change.

Did NVM reset.

Suspect bad Main PCB

Analyst Nation Moderator
Posts: 4,778
Registered: ‎11-25-2013

Re: WC 3345 can't browse or Ping

Return it as defective (If no maintenance agreement)

Call in a tech (If maintenance agreement)

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Frequent Member
Posts: 22
Registered: ‎12-15-2016

Re: WC 3345 can't browse or Ping

Solution: Check that tech has entered the CORRECT IP. 

:(