Support Community
Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 2
Registered: ‎03-20-2018

Workcentre 6515 Device Fault 062-380

Hi,

 

I have a workcentre 6515/DNI and it gives me a fault error of 062-380 as soon as it is powered on.  Nothing is connected to the printer except the power cable.  It was working perfectly 2 month ago when it was last used and then turned off.  It wasn't moved, but now it start with that fault error.

 

Any help is appreciated.

 

Thank you,

Joe

Analyst Nation Moderator
Posts: 5,889
Registered: ‎11-25-2013

Re: Workcentre 6515 Device Fault 062-380

It's the lens assembly, but the code is generic, it is either locked, stuck in position or broken/unhooked.

 

Only hope is to take it apart and start reseating cables under the platten (Since I assume you have no maintenance agreement with Xerox)

 

Good luck

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
New Member
Posts: 2
Registered: ‎03-20-2018

Re: Workcentre 6515 Device Fault 062-380

Sorry for the late reply.

 

So when I power on it on, the scanning lamp moves back and forth about a quarter of the glass and then the lamp flashes on and off quickly for less than a second.  Not sure if that helps, but it is not locked or stuck it seems.  It could be broken or unhooked as you have stated, but if it moves and flashes on, does that mean it could be something else.

 

Have not taken anything apart, but you are correct that I don't currently have a maintenace agreement with Xerox.  Any other way to resolve?  I can try taking it apart and reseating the cables.  Is there any service manual or guide to how to take it apart?

 

Thank you for your help.