Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 10
Registered: ‎10-10-2016
Accepted Solution

Default Print Queue Not Working

I have a new install of Xerox Mobile Print (on-premise), v3.6.2 and when I create a new Print Queue and set this as the "Default" queue, jobs submitted via email are not going to this queue. The jobs are getting held on the XMP server, waiting for the user to retrieve via the Mobile Print app on the MFD.

 

The info bubble for this setting says "If enabled, any content sent to the Xerox Mobile Print server's email address, will be automatically forwarded to the default queue as a print job".

 

However this is not the case for me.

 

I can confirm that the print queue is working fine, I have the LPD service running on the print server and I can send print jobs to this Windows print queue via an LPR command from the Mobile Print server. I have tested by adding the Print Queue in Xerox Mobile Print with the hostname, but also by IP address of the print server.

 

Does anyone have any idea why this is not working?

 

Many thanks in advance...

 

Glenn

 

Xerox Employee
Posts: 48
Registered: ‎10-03-2012

Re: Default Print Queue Not Working

[ Edited ]

Hi Glenn,

 

 

There is an additionl setting that needs to also be enabled in MB 3.6.From the administration web page, Go to Company->Workflows->Emal and enable the following settings:

Direct Printing Using Printer or Print Queue IP Address

Direct Printing Using Printer or Print Queue Display Name
 
Even though you may not be using these feature they have to be enabled for the Default Q to work.
 
Thanks,
XMP Admin
"Innovating how the world communicates, connects and works."
Member
Posts: 10
Registered: ‎10-10-2016

Re: Default Print Queue Not Working

Hi XMP Admin,

 

This sure does enable this option, strange as it doesn't mention anything about this being required for the Default Print Queue for email jobs, however it's working now so that’s the main thing!

 

Just a quick note for anyone else that might encounter this problem, in order to see the two options mentioned below, you first need to select the check box for "Enable Email Release" on the "Workflows>Email" settings page. It took me a second to find that out!

 

One other quick question if I may Admin, I am using a direct Print Queue for defaulting these email jobs too, however the job prints out at the printer right away. Is there any way to make this secure by using "Secure Print"? I know this is an option we can set as a default on Printers in XMP, but I don't see this option in the Print Queues.

 

I have set the "Feature Defaults" to Secure Printing in “Company > Settings”, but the jobs still print directly out.

 

Many thanks...

 

Glenn