Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 6
Registered: ‎04-25-2016

Error after upgrade to 3.6.210.14

[ Edited ]

Hello!

 

This error came up on the proxy setting after the upgrade to 3.6.210.14.

 

There was no endpoint listening at port 8443 that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.

 

Everything else is working, the proxy setting remained unchanged post upgrade, multifple checks with different accounts and ensuring that the password was correct.

 

Also noticed that using IE after the upgrade causes some other weird issues that I had to then use firefox to be able to properly see the screens.

Xerox Employee
Posts: 45
Registered: ‎10-03-2012

Re: Error after upgrade to 3.6.210.14

Hi,

 

For Installation issues please contact Xerox Support team.

 

Thank You.

"Innovating how the world communicates, connects and works."
Xerox Employee
Posts: 2
Registered: ‎11-03-2010

Re: Error after upgrade to 3.6.210.14

I recently installed this upgrade and on the call with level 2 support it came up that this error is internal to Xerox in this version. It only means that this version is not able to provide a license over the internet. It is not relevant to other functions of the application. They plan to repair this on an upcoming release.