Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 3
Registered: ‎07-25-2016
Accepted Solution

High CPU usage by Xerox.Mobile.Print.CAPI.Service

I've recently done an on premise XMP installations (3.6).

This is currently only a basic setup, with jobs sent by email and retrieved/released on the Xerox MFP 7970 by PIN.

The Sophos suite is running on the XMP server, Windows 2012.

 

Without any jobs sent or queued on the XMP server, the Xerox.Mobile.Print.CAPI.Service (32) is taking up almost all CPU resources.

Restarting the service brings it down below 10%, but it's increasing to about/over 90% within an hour and without any use of the XMP.

We removed Sophos for a test and the CPU load of this service seems to stay down, when the XMP is not used.

The XPM healthcheck is passing with and without Sophos installed.

- What is this service actually doing?

- Are there any specific folders other than the spool folder to be excluded from the Antivirus?

 

The constant high CPU usage is causing a long delay in releasing jobs from the XMP queue on the MFP, starting with slower login after the PIN, to processingg and finally printing a job.

 

Many thanks in advance,

 

Wolfgang

 

 

 

 

Xerox Employee
Posts: 48
Registered: ‎10-03-2012

Re: High CPU usage by Xerox.Mobile.Print.CAPI.Service

[ Edited ]

Wolfgang,

 

This problem was addressed in the latest Mobile Print Solution download. 

Please download the 3.6.2 release here, and follow the upgrade instructions.

http://www.support.xerox.com/support/xerox-mobile-print-solution/software/enus.html

 

If after the upgrade, if the problem is not resolved please let me know.

 

Thanks

XMP_Admin.

 

"Innovating how the world communicates, connects and works."
New Member
Posts: 3
Registered: ‎07-25-2016

Re: High CPU usage by Xerox.Mobile.Print.CAPI.Service

Hi,

 

Thanks for your reply.

 

I saw the upgrade before, but because it says "3.6.2" on the webpage and I have 3.6.42, I thought it older, possible still the launch version. Only after the download and unpacking, you see the full and higher version number :-)

 

Anyhow, I just did the upgrade and it seems to behave now.

 

Best Regards,

 

Wolfgang