Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 14
Registered: ‎08-10-2016
Accepted Solution

Diagonal Pattern WC7970 on Solid Black/Gray

Two of our WorkCentre 7970 machines have been producing this diagonal pattern when printing solid black/gray & repeating defects page. (See Sample Below)

We have tried replacing drums, using the cleaning strips, and technicians have been in 3 times in the past 2 months to replace the developer housing units. After each time they replace the dev housing the pattern dissappears for a few days and then reappears and worsens over time. One of the magentas was producing the same pattern at one point but a dev housing replacement seems to have solved that.

Both machines are in the same room -not sure if this is just a coincidence- but none of our other 7970s have had this issue. 

Do you have any suggestions as to what may be causing this?

Thanks!

diagonal pattern.jpg

Analyst Nation Moderator
Posts: 4,502
Registered: ‎11-25-2013

Re: Diagonal Pattern WC7970 on Solid Black/Gray

Have the techs check the toner dispenser.  Make sure the dispenser motor turns and that the dispenser tube is not clogged. If not, they need to check the BCR voltage.

 

My guess is you have a humidity problem in that room. The Dev housing is nearly always the cause of "Barber Pole" issues like you have here, but if they replace them and it comes back, there is something causing them to fail, and since it happens to all machines in a single room and none outside that room, humidity/airflow will be the likely cause.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.