Showing results for 
Search instead for 
Do you mean 
New Member
Posts: 1
Registered: ‎07-31-2013
Accepted Solution

Paused - Decomposing on WorkCentre

[ Edited ]



We have an issue with PS files being sent to our Xerox WorkCentres.  Currently we have 6 printers, consisting of four 5645 models, a 5790, and 5687.  They are ALL doing the exact same thing.  All of the jobs in the buffer show PENDING, with 1 or 2 listed as DECOMPOSING and 1 is always PAUSED.  The printer is IDLE at this point.  The printer pauses 4-5 minutes between print jobs.  The firmware on these printers were last updated early this year and we never had an issue with them.  All of a sudden they are all doing this.


We did go from a UNIX direct print to the printers... TO this new environment:  UNIX prints to Windows Print Server/Print Queue and then job gets sent from Windows PQ to Printer using Xerox Global Driver PS.


Help please!




Screen Shot 2013-07-31 at 9.10.37 AM.png

Community Manager
Posts: 2,605
Registered: ‎07-21-2010

Re: Paused - Decomposing on WorkCentre

Hello Chris Furman.

If you have not already resolved this issue, we suggest you search our online knowledgebase for your products: WorkCentre 5645, 5790, and 5687.


Alternatively, you can visit our Contact Us page for other support options.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

New Member
Posts: 1
Registered: ‎11-08-2013

Re: Paused - Decomposing on WorkCentre

Having the same issue with Xerox 5790 first job going to paused next job to decomposing and the remaining jobs to pending.

How was this issue resolved?

New Member
Posts: 2
Registered: ‎06-14-2013

Re: Paused - Decomposing on WorkCentre

We got the dreaded "Decomposing" job again today. We got this last year once. Restarting the printer did nothing, the jobs were past the print server already, and going through CentreWare to delete the jobs accomplishes nothing. Xerox helpfully asks us to use "Print As Image" when printing complex PDF documents, but they don't give us any clues as to how to delete those jobs once they get stuck in "Decomposing". I think last year the job was gone by the next morning (no idea why). But to have our only color printer in the office idle for an entire day is bad. We used to have 7 or 8 Xeroxes in the building ... we are down to 3, and those 3 will not be replaced by Xeroxes when they die. This is one reason why.

Posts: 474
Registered: ‎02-26-2013

Re: Paused - Decomposing on WorkCentre

Thank you neil.kerr@chiefind for using the forum.

I recommend trying one of these solutions for your issue.


Solution : Print Job Stuck in the Print Queue for Apple Macintosh OS 10.5x or Higher


Solution : Copy or Print Jobs Hang (Are Stuck) in the Print Queue of the Machine and the First Job Contains a Status of "Job in Progress"


There have also been  hardware problems reported for this symptom so If you continue to have issues I would recommend that you contact support using this link:

Fast Track to the Expert

Mitch Swetsky
Xerox Customer Tools & Social Media Moderator

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues.
Your feedback counts!
New Member
Posts: 1
Registered: ‎07-31-2014

Re: Paused - Decomposing on WorkCentre

[ Edited ]

I worked with our Xerox support guy on an issue similar to this with a Workcenter 5875 and he solved it pretty easily.  


A couple of print jobs were stuck with status "Decomposing," while the rest said "Pending."  Couldn't delete them, restarting the machine didn't help, no jobs would print.


My Xerox guy had me disconnect the ethernet cable, then yank the power (not shut down properly, just literally pull the plug loose).  After a few seconds he had me plug it back in and power it up WITHOUT RECONNECTING THE ETHERNET CABLE.  When it booted up the jobs stuck in queue printed out.  After they were done I reconnected the ethernet cable, printed a test page just to be sure, and we were back in business.  


 For a permanent fix he recommended a firmware update.

Technical Escalation Service Provider
Posts: 12
Registered: ‎07-30-2013

Re: Paused - Decomposing on WorkCentre



It worked

Posts: 11
Registered: ‎06-08-2016

Re: Paused - Decomposing on WorkCentre

I just wanted to add we had this same problem on a workcentre 7556 copier. All of a sudden we started getting "decompressing" as the print status for jobs. Couldn't remove them from the job queue, they'd get stuck on deleting. Multiple reboots with the network cable unplugged didn't help, did an image overwrite as well and that didn't work. We were on firmware and so we upgraded it to which is the latest and looks to be the last firmware update for this model. That was the only way to fix the problem for us. Hopefully this helps any others with the same problem.