Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 1
Registered: ‎01-20-2017

Phaser 3020 - error state message, but green leds on

Hello,

Suddenly today my printer is not printing. I get "The printer is in error state condition" message and the power button is green.

Operation system is Windows 10 64bit.

What could be a problem?

Thanks a lot!

Analyst Nation Moderator
Posts: 5,323
Registered: ‎11-25-2013

Re: Phaser 3020 - error state message, but green leds on

[ Edited ]

You need to run the Xerox Easy Printer Manager software to get a fault to troubleshoot since the printer has no display to show an error message

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
New Member
Posts: 2
Registered: ‎12-03-2017

Re: Phaser 3020 - error state message, but green leds on

I have the same problem and this is the second time it happened. The first time it happened for no apparent reason and it started working again just like it stopped-for no real reason. Now it happened for the second time and I cannot get it work anymore. It stopped working because I run out of paper but the only thing that changed after I put some paper back is the light colour.  At first it said that it's in an error state, now it says that it's paused. It has a green light and all, everything should work fine. It's not jammed. Everything up to date. I tried restarting, shutting down, unplugging everything-from my PC to my internet cable. Seperatly and and simoutantesly. NOTHING. It just won't work. :(
I urgently need this printer for my job and I cannot wait forever. Please help.

New Member
Posts: 2
Registered: ‎12-03-2017

Re: Phaser 3020 - error state message, but green leds on

UPDATE: I went to sleep after midnight (had a long, long nitght because of it),and somehow managed to get printer working again this morning in the very last minutes before I needed to go to work. I desperatly tried to do something and started mashing and pressing the buttons in different comibinations, I tried disconnecting and shutting down everything for the 100th time....everything I tried the night before.I have no idea how or why it suddenly started working.It makes no sense. And it happened for the second time.