Showing results for 
Search instead for 
Do you mean 
New Member
Posts: 2
Registered: ‎02-24-2018

Phaser 7800 - suddenly toner coming off

I'd really appreciate any comments, we are a very small family business and this is really causing us massive problems and threatens finishing us off, our machine is out of warranty.


So we have used the same card for 4 years, we have it cut to 297 x 140mm.

It is a heavyweight card and no problems, nothing has changed there.


Marks starting appearing on the cards especially when using Navy, or Burgundy or Purples so darker colours.

So changed imaging units etc.


Then noticed the marks are actually toner coming off a block of colour and then attaching to the card in the wrong place. specks.


It doesnt happen for the first 10-15 prints, (so its maybe not being rubbed off by something) it also doesnt appear to happen on A3 card,

and the place where the toner comes off is roughly the same place each time. (which seems strange)


My guess is that the fuser is overheating? (Which would explain why the first 10-15 go through okay.)

At the same time we have a ghost appearing (!) with some images only, but not others.


Sincere thanks for taking the time to read this


New Member
Posts: 4
Registered: ‎12-22-2016

Re: Phaser 7800 - suddenly toner coming off

Sounds like it fuser related. Probally low heat issue. Replacing Fuser will help. Correct paper weight in correct paper source is also important (sounds like you know that already). Also using Xerox OEM toner is one most consumers forget which is also very important for your issue.


Hope this helps!