Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Frequent Member
Posts: 20
Registered: ‎11-08-2016
Accepted Solution

Vertical Repeating Black Lines when Printing WorkCenter 7830

Hello

 

Over the past week we have started to experience an issue with two black vertical lines appearing on every print out or copy made on our Xerox 7830 (See below):

 

IMG_3901.jpg

 

I have cleaned the imaging drums by pulling out the cleaning tab however the issue is still occuring. 

 

The defect appears in the same place on every print out. 

 

Any pointers would be appreciated. 

 

Many thanks

 

Lee

Analyst Nation Moderator
Posts: 4,604
Registered: ‎11-25-2013

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

Have you looked at the fuser roller for identical marks?

 

1.GIF

 

2.GIF

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Frequent Member
Posts: 20
Registered: ‎11-08-2016

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

Hello Joe

 

Many thanks for your assistance. 

 

I have only just had chance to visit site and take a look at the Fuser as advised and I cannot see any visible marks. 

 

I did notice also that the control panel on the printer seems to be a little slow at responding at times, almost like there is a delay when you press a button, I'm sure that never used to happen. 

 

image1.JPG

 

image2.JPG

 

image3.JPG

 

image4.JPG

 

 

 

I have attached photos of the Fuser as best I can. I also checked the drums and couldn't see any visible marks either. 

 

I have also uploaded high resolution versions of the Fuser Images as seen above for greater detail:

 

Fuser High Resolution Images

 

I also printed a 'Repeating Defects' report which I then scanned in which you can download and take a look at by clicking on the link below. 

 

Xerox Repeating Defects Report

 

Many thanks in advance

 

Lee

Frequent Member
Posts: 20
Registered: ‎11-08-2016

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

Hello

 

I was just wondering if anyone had any ideas as to what may be causing the above issue?

 

Many thanks in advance

 

Lee

Frequent Member
Posts: 20
Registered: ‎11-08-2016

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

Just wondering if anyone had any suggestions, Joe did you have any further thoughts?

 

Do I need to get a Service Engineer to visit?

 

The issue is getting worse and it is starting to cause problems with faith in the product with our users. 

 

Any help appreciated. 

 

Thanks

Analyst Nation Moderator
Posts: 4,604
Registered: ‎11-25-2013

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

I'm not much for the hardware side of things, I would suggest a tech visit.

 

If it isn't the fuser it would be the drum, or possibly the transfer belt, but I believe the belt is a technician only part (I could be wrong though).

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Frequent Member
Posts: 20
Registered: ‎11-08-2016

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

Hi Joe

 

Thanks for coming back to me. 

 

Would the vertical lines be clearly visible on the Fuser photos I posted if the fuser was the cause?

 

Also, is the transfer belt the large wide black shiny material that can be seen when the Fuser is removed inside the 7830 and if so, would the marks be visble on that?

 

By the drums, do you mean the R1 through R4 just under the toner or is there another drum?

 

I take it we cannot clearly see anything at fault from the repeating defects print out I attached? (Sorry I couldn't really understand it). 

 

Thanks in advance

 

Lee

Analyst Nation Moderator
Posts: 4,604
Registered: ‎11-25-2013

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

Would the vertical lines be clearly visible on the Fuser photos I posted if the fuser was the cause?

 They would be visable, but of course you would need to rotate the roller to see all sides to be sure

 

Also, is the transfer belt the large wide black shiny material that can be seen when the Fuser is removed inside the 7830 and if so, would the marks be visble on that?

 Yes they would

 

By the drums, do you mean the R1 through R4 just under the toner or is there another drum?

 Yes, and since it is in black only, just R1

 

I take it we cannot clearly see anything at fault from the repeating defects print out I attached? (Sorry I couldn't really understand it). 

You just fold the paper and line up the arrows, in your case it shows it lines up every 95mm, which makes it one of 2 things.

 

Drum cartridge (Probably wrong since it affects all colors since each color has its own drum)

 

Capture.GIF

 

Or the Fuser heat belt (Much more likely, requires a tech though)

 

3.GIF

 

So, swap R1 with R3 and make 20 copies of something and see if a new color picks up the defect, if it does, the drum that was R1 is the issue, else, the Fuser is at fault.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Frequent Member
Posts: 20
Registered: ‎11-08-2016

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

Hi Joe

Many thanks for the comprehensive reply and the detailed instructions to troubleshoot, it is very much appreciated.

Sorry to be a little stupid but is the 'Fuser Heat Belt' the same as the IBT Transfer Belt?

I've seen a video on YouTube where they remove the transfer belt and clean it very gently with alcohol wipes... I know it's probably not official advice, but could I do this without the alcohol wipe causing severe damage to the belt?

I've rotated the fused cog round all the way and inspected it and cannot see any lines or marks on that so assume it's most probably the belt as that's the only item I've not looked at.

Would the mark appear as a continuous line on the fused (or transfer belt) or could it be a dot?

I'm assuming there is no harm swapping R1 drum with any of the other drums? And if R1 is at fault and I placed it in R3 would the line colour change to Magenta or Yellow if placed in R4?

Thanks

Lee
Analyst Nation Moderator
Posts: 4,604
Registered: ‎11-25-2013

Re: Vertical Repeating Black Lines when Printing WorkCenter 7830

Sorry to be a little stupid but is the 'Fuser Heat Belt' the same as the IBT Transfer Belt?

They are different

Fuser heat belt

IBT transfer belt

I've seen a video on YouTube where they remove the transfer belt and clean it very gently with alcohol wipes... I know it's probably not official advice, but could I do this without the alcohol wipe causing severe damage to the belt?

Very much not recommended, but realistically, if it already has issues, it can't hurt to try before replacing it. (assuming you are not under warranty of course, because consider it voided if they know you did such a thing)

Would the mark appear as a continuous line on the fused (or transfer belt) or could it be a dot?



I'm assuming there is no harm swapping R1 drum with any of the other drums? And if R1 is at fault and I placed it in R3 would the line colour change to Magenta or Yellow if placed in R4?
It would be a line, definitely not a dot. Not necessarily continuous.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.