Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 10
Registered: ‎11-02-2016

WorkCentre 7545/7855/7220/7120/7835 Slow Printing Speed

Hello to everybody, I have this problem in server clients with different Xerox models (7830,7855,7220,7435), with the same SO (Windows 7) in different computers, some of them print quickly and other take about 30 seconds delay to print, all computers have the same driver (PS Web based driver, also tested with pcl and pcl6), in almost every computer where the issue happens the "test print" buttón keep pressed for a few seconds before the print been done.

 

A temporary solution is use a driver from another brand like RICOH, but we don´t use all the features with this driver.

 

 

Thanks in advance.

 

Javier Núñez

Balmes Sistemas SL

Analyst Nation Moderator
Posts: 4,370
Registered: ‎11-25-2013

Re: WorkCentre 7545/7855/7220/7120/7835 Slow Printing Speed

Issue will likely be in the port with SNMP, Match my highlights for all the following on your server and see if it resolves it (no features will be lost)

 

1.GIF

 

2.GIF

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Member
Posts: 10
Registered: ‎11-02-2016

Re: WorkCentre 7545/7855/7220/7120/7835 Slow Printing Speed

Thank your for your quick help, I already was tried this solution before post the query, unfortunately it doesn´t work, the delay still there, it´s a problem for us so we are having this issue in some clients.

 

Could you give me an alternative solution, any other clue to how to solve the issue?

 

 

Thanks again and have a nice day to everyone.

Highlighted
Analyst Nation Moderator
Posts: 4,370
Registered: ‎11-25-2013

Re: WorkCentre 7545/7855/7220/7120/7835 Slow Printing Speed

I'm afraid I cannot.

 

The 78xx,75xx are Xerox , it would make sense for them to share a common issue.

But the 7120 isn't even made by Xerox, it is a Fuji Xerox, none of the driver files are common between the 2 devices even when using the GPD, the backend is just too different.

 

And we know the driver won't be the problem because the same driver in the same install on the same server works just fine when connected from other PC's on the same LAN.

 

It can't be the printer or the firmware because there are multiple firmwares, multiple models, and multiple families of them.

 

Which is why all troubleshooting needs to be on the ports end. So that is where my focus was.

 

And the issue is still going to be in the communication, but everything else will be detrimental, you could simply disable Bi-Di, but that is worse than a band aid, because while it would fix the speed, it would have very negative affects on every single user, not just the ones with an issue now.

 

1.GIF

 

If you dig deep enough, I'm sure the issue is going to be somewhere in cross architecture, where all the PC's with the issue are 32 bit as opposed to 64bit or vice versa, and you would need to start looking into that server side.

 

Or if they (the printers) are pushed via group policy to the user, then the PC architecture could be identical, but the sub folder of the user, or their rights will be the cause. But I can't help with that either, I can say that to discount this one, you would just need to do a manual driver install through the server, if it works fine the theory is proven, if it works just as bad, the theory is disproved.

 

 

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.