Showing results for 
Search instead for 
Do you mean 
Reply
New Member
samdu
Posts: 3
Registered: ‎12-01-2011

WorkCentre M55 Network Card Resetting on Print

Short and sweet version of what's going on:

 

I migrated from a 32-bit SBS 2003 server to a 64-bit SBS 2011 server. All clients (32-bit XP and 64-bit 7) could print to the WorkCentre M55 fine before the migration. There are two printers being served by the SBS 2011 box; an HP 4000tn and the Xerox WC M55. Everyone in the office can print fine to the HP. However, when large documents are sent to the Xerox, the print jobs fail and the network card on the WorkCentre resets. Logs on the server show that the jobs are received, processed, and completed. But they don't print.

 

I've had a Xerox technician out, who changed out the memory in the M55. That didn't help. A higher technician said that it sounded like a corrupt printer driver. But I've used four different drivers (PS, Global PCL6, Global PCL5, and non-Global PCL6). And I refuse to believe that all of them are corrupt.

 

The common denominators that I've been able to discern are large documents and, potentially PDF files. I say potentially, because that is the most common type of document that causes the issue, but it has happened on a large PowerPoint presentation as well.

 

I'm about to pull my hair out over this. Anyone have any ideas?

 

I've changed drivers, print processors (everything from XeroxV5Print Raw to winprint EMF 1.008). And nothing seems to solve it.

Advisor
Fabio
Posts: 1,340
Registered: ‎10-11-2010

Re: WorkCentre M55 Network Card Resetting on Print

have you tried :

changing your port settings from raw to lpr , with queue name LP ?

what firmware are you on the machines? maybe you can try upgrading firmware

also when you change to lpr on the port settings in the driver, enable also byte counting to prevent corrupt print data

New Member
samdu
Posts: 3
Registered: ‎12-01-2011

Re: WorkCentre M55 Network Card Resetting on Print

Added a new printer and stuck it on a new LPR port with a fresh version of the driver. And I thought that might have taken care of it. I was instantly able to print a huge PDF that would previously not print. Out of curiosity (and also because printing to the LPR port took for-freaking-ever for that document, and I knew that would be an issue with my client), I created yet another new printer on a new standard TCP/IP port and it was able to print that document as well. So all was well.

 

I started going around to all the other machines and duplicating what I'd done on that one (though only with the LPR port - I found the Microsoft solution to slow LPR printing). As I was working my way through the office, I stopped to check the printouts from the machines I'd already configured. And there was the same problem. The network card in the Xerox was in the process of rebooting.

 

On the off chance that it was because someone I hadn't gotten to yet had sent something from the existing printer, I rebooted the M55. And immediately sent the same document I'd previously printed from the first machine I worked on. And the network card rebooted.

 

The Xerox tech seems to be convinced now that there's an issue with the NIC in the Xerox machine. Hopefully that's it. If not, I've got nothing else.