Showing results for 
Search instead for 
Do you mean 
New Member
Posts: 3
Registered: ‎11-10-2017
Accepted Solution

Xerox Phaser 3610 duplex usb issue

[ Edited ]

Good morning.

In our office we recently bought new printers Xerox Phaser 3610 DN.

If I connect it to PC via UTP, it will print on duplex no problem at all.

If I connect it to PC via USB 2.0, i can't switch in windows setting to 2-sided print. Box for choosing 1 or 2 sided print is grayed and can't be changed.

I tried to instal both PS and PCL6 drivers from Setup CD - same issue. Tried on several computers with same problem.

Thing is, we need to plug the printer to PC via USB port (we don't have in our office to much UTP ports).


Can You please give me some advice, how can I set 2-sided print via USB connection?


We use Win 7 Professional with SP 1.


Please, excuse my english, it's not my native language. I am from middle Europe

Community Manager
Posts: 2,605
Registered: ‎07-21-2010

Re: Xerox Phaser 3610 duplex usb issue

Hi Radim,

Thank you for using the Support Forum. Please take a look at the possible solutions for unable to duplex and see if any of these will help.  If they do not fix the issue please consider contacting your support centre for further assistance.

Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

Analyst Nation Moderator
Posts: 5,731
Registered: ‎11-25-2013

Re: Xerox Phaser 3610 duplex usb issue

Go into Control Panel > Devices and Printers

Right-click on the USB printer and go to Printer Properties

Go to the Configuration tab and add the Duplex Module


Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

New Member
Posts: 3
Registered: ‎11-10-2017

Re: Xerox Phaser 3610 duplex usb issue

Thanks a lot.

After changing Duplex module to Installed It works perfectly