Support Community
Showing results for 
Search instead for 
Do you mean 
Reply
Frequent Member
Posts: 20
Registered: ‎11-13-2013

Versalink 7030 accounting Log in issue on UI

Hi to all.

 

  I made XSA accounts, and there are intresting issue: If I log in via "Log in" button, machine asks User and password - as it should be. But if I press directly "Copy" button on UI, then maschine asks only Username wihout PW and allows to make copies. 

 

  Any ideas?

 

All the best,

Kawai

Analyst Nation Moderator
Posts: 5,888
Registered: ‎11-25-2013

Re: Versalink 7030 accounting Log in issue on UI

Accounting doesn't need a password, but users do.

And Users are not necessarily for accounting (Think of the admin account)

 

So when you log into the device it assumes you are wanting to be an admin and make some sort of change, therefore the password is required, because by default, the printer is set to need the password for that.

 

But selecting Copy means you just want to make a copy, and no password is needed for that.

 

Short answers:

1. Pick copy when you want to use accounting, or

2. Disable the need for passwords

In EWS as the admin, go to Permissions > Login/Logout Settings

1.JPG

 

And change it to Simple (Please note that the admin account will no longer need a password either now)

 

2.JPG

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Frequent Member
Posts: 20
Registered: ‎11-13-2013

Re: Versalink 7030 accounting Log in issue on UI

Hi,

 

Tnx for answer, but what I need is, that every user has their personal user name and pw also with Xerox standard accounting. I did it and in that case, machine wont ask PW if you press Copy button, even in that case when users are log out, only user name. If log in button on the corner on UI, then it asks. 

 

 

Greetings

Highlighted
Analyst Nation Moderator
Posts: 5,888
Registered: ‎11-25-2013

Re: Versalink 7030 accounting Log in issue on UI

What you need is not an option when using XSA, Xerox Standard Accounting does not use passwords and it isn't supposed to.

 

You will need to go through some 3rd party and use either Network accounting or an auxiliary device that does it.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.