Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 2
Registered: ‎01-25-2013
Accepted Solution

Workcentre 7556 and Mac OS X 10.8

So at my work we have this set up and it works fine on all the windows PC's.  The problem is when I try printing on the three Macs we have it gives an error notice that says "the job was deleted due to invalid accounting ID's"  Any ideas because we don't use any accounting ID numbers that people have to imput just a user ID.

Agency Analyst
Posts: 478
Registered: ‎10-21-2010

Re: Workcentre 7556 and Mac OS X 10.8

phippsy84,

 

Is accounting setup on your Xerox 7556 and also tracking printing? I'm guessing it is since the error message you are getting. Did you configure the accounting options in the Mac OS Driver?

 

Thank you,
Jordan

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!

Thank you,
Jordan R.
Systems Analyst / Consultant
Fiery Certified Professional

If someone helped you make sure you give Kudos for their efforts! Don't forget to Select Accept as Solution if the reply resolved your issue as it will be able to help others!
New Member
Posts: 2
Registered: ‎01-25-2013

Re: Workcentre 7556 and Mac OS X 10.8

Jordan,

 

Yes accounting is set up, it is the standarded Xerox accounting.  I configured the settings through the print set up like you would for a Windows based system.

New Member
Posts: 1
Registered: ‎12-06-2011

Re: Workcentre 7556 and Mac OS X 10.8

I am having this same issue, except I have a Xerox 7530. I have the standard accounting set up on all our macs. Printing works just fine except for those that are running OSX 10.8. Even though I have accounting settings on the macs running 10.8 set up exactly the same as those running 10.6 and 10.7, I still get an error notice printed out saying "The job was deleted due to invalid accounting IDs." I quadruple checked and even tried using other accounting IDs and still doesn't work. It seems to be an issue with the 10.8 operating system. Any ideas?

Agency Analyst
Posts: 27
Registered: ‎08-18-2011

Re: Workcentre 7556 and Mac OS X 10.8

Ok, so I found the solution.  Download version 2.77 and install.  You do *not* have to clean up any files.  

 

Download here:  2.77.0 (741)

Highlighted
New Member
Posts: 1
Registered: ‎09-13-2014

Re: Workcentre 7556 and Mac OS X 10.8

We had this problem with Macs running 10.8 and 10.9.

We used Standard Accounting, 4 groups, many IDs.

 

Using the older 2.77.0 Xerox drivers did allow the Macs to print, but we were up a creek every time automatic updates changed the Xerox printer drivers to current.

setting them back to old drivers was a pain, and it led to us blocking automatic updates, which is not ideal.

 

The solution for us was to upgrade the firmware on the printer itself.

we were running software release 061.121.222.nnnnn and the a Xerox rep eventually said we needed to have at least 061.121.223.nnnnn and we updated to 061.121.224.18802

http://www.support.xerox.com/support/workcentre-7545-7556/file-download/enus.html?contentId=122721

 

the update took about a half hour, and when finished, current drivers for mac work with Standard accounting without vanishing.

 

I hope this helps some else out.

New Member
Posts: 7
Registered: ‎02-25-2016

Re: Workcentre 7556 and Mac OS X 10.8

This was EXTREMELY helpful, thanks alot. My 7535 was running .121. and I was using Yosemite, so clearly I was having similar issue(s). Thanks for the detailed information!