Support Community
Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
Technical Escalation User
Posts: 11
Registered: ‎03-01-2012

App Gallery error when adding app from Web interface.

I have a Partner trying to add applpications via the App Gallery web interface and getting non specific error. see attached.

Any ideas?

 

 

Xerox Employee
Posts: 281
Registered: ‎05-10-2013

Re: App Gallery error when adding app from Web interface.

Hello, Steve.

 

Thanks for the message.

 

There are a couple items that could cause a 'no fault reason' message.

Can you tell me what model device the Partner is attempting to install apps on?

What firmware version is installed on the device?

 

This message could display:

- If the browser plug-in/extension is not installed. 

 

- if the Proxy is not set properly.

Check that the proxy is either enabled/disabled in two locations.

Using the device CWIS pages (open a browser and enter the device IP address), select the following:

Properties > General Setup > Extensible Service Setup > scroll down to the proxy server section and select Proxy from the dropdown if your network requires a proxy or select No Proxy if your network does not require a proxy.

 

Properties > Connectivity > Setup > Select Edit next to Proxy Server and check the Enabled checkbox and fill in the Proxy server address if your network requires a proxy or uncheck the Enabled checkbox to disable the proxy if your network does not require a proxy

 

- if the DNS is not set properly.

Check the DNS settings are correct.

Using the device CWIS pages (open a browser and enter the device IP address), select the following:

Properties > Connectivity > Setup > Select Edit next to Wired Connection > Select Edit next to IP (Internet Protocol) > Select Show DNS Settings and verify there is a Verified Host Name and DNS server addresses.

 

If neither of these settings are the issue, please let me know and I'll investigate further.

Thank you,

XAS Moderator