Showing results for 
Search instead for 
Do you mean 
Reply
Highlighted
New Member
Posts: 1
Registered: ‎11-12-2017

Error Notice EIP User on new AltaLink C8055 Install

[ Edited ]

Ran into an error "there is a problem with the URL specified" listing a gallery_weblet_content.xml....... as document when both running recommended AppGallery and Print@printby xerox updates and similar error when trying to download Scan to Cloud and Easy Translator.  Client in on Comcast service, but no extra firewalling in place.  Print@printbyxerox installed fine pre-delivery and does function on client's site.  Just can't add addition apps or update.  Xerox AppGallery had version date of mid-Feb 2017.  ?  Ran into this error on 11/11/17 at 3:16pm EST if there was a temp outage.

Xerox Employee
Posts: 174
Registered: ‎05-10-2013

Re: Error Notice EIP User on new AltaLink C8055 Install

Hello. 

 

There are a couple things that could cause this error to be generated. 

 

I am assuming that you are trying to install/upgrade apps at the device.  If that's not correct and you are using the web portal, please let me know.  

 

Using CWIS for the device: 

 - Check the Date / Time and Time Zone that is set at the device is correct.  This is usually the cause of this error. 

 - If the client is does not have a proxy, check that the Proxy is disabled on the Connectivity Setup -> HTTP screen.  Also, check that the Proxy Server is set to 'No Proxy' on the General Setup -> Extensible Service Setup screen. 

 

Please let me know if neither of these setting were an issue and we can share a couple more settings to check. 

Thank you, 

XAS Moderator