Showing results for 
Search instead for 
Do you mean 
Reply
Analyst Nation Moderator
Posts: 4,788
Registered: ‎11-25-2013
Accepted Solution

Is App Gallery currently functioning properly?

Registrations are failing for customers and internal Xerox employees on the app gallery page, and none of our machines are able to login due to no connection failures.

 

I can login to the App Gallery web page just fine, just not through any printer.

 

Have tried:

7225/7855/7970/5855/AltaLink 8055/Versalink 7035.

 

To be clear, all of them are on their respective latest spar firmwares, all of them are able to communicate both with Smart eSolutions and Gmail SMTP servers, so it is not a proxy/DNS/Time/Date/Subnet or getway issue in any of them.

 

Customer machines are all USA based, mine are in Canada where I am based.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Moderator
Posts: 87
Registered: ‎03-04-2016

Re: Is App Gallery currently functioning properly?

Hi Joe, 

 

Sorry for the delayed response. There was an issue with the Email Server but it is now back up and running. Please give it another try when you have a chance. Sorry for the inconvenience. If anyone created an account during the period while the server was down and still did not receive their activation email, please let me know or contact us at xerox.app.gallery.feedback@xerox.com and we can resend the activation email.

 

Thanks!

XAG Admin

Analyst Nation Moderator
Posts: 4,788
Registered: ‎11-25-2013

Re: Is App Gallery currently functioning properly?

Thanks, came to workk this morning and all is well now.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.