Showing results for 
Search instead for 
Do you mean 
Reply
Frequent Member
Posts: 25
Registered: ‎11-07-2014

Not Printing from Office 365 APP

I have installed the Print and Scan from Office 365 app (ver - 2.0.1) onto 2 Altalinks and a WC3655s and get the same error on all.

When trying to print a document you select your printing requirements press "PRINT" and it just does nothing.....

On the WC3655s after pressing "PRINT" a couple of times it came up with an error message.

 

office 365 error.JPG

 

print from office 365.JPG altalink office 365.JPG

 

Any help would be appreciated?

 

Kind Regards,

 

Moderator
Posts: 96
Registered: ‎03-04-2016

Re: Not Printing from Office 365 APP

Hello, 

 

I am sorry to hear you are having trouble with the Print and Scan for Office 365 App. I am not able to view the images in your post (if you attached some). If you could please re-attach the images to your post, send them to xerox.app.gallery.feedback@xerox.com or just let me know what the error is that you are seeing that would be very helpful. Thank you!

 

Thanks!

XAG Admin 

Frequent Member
Posts: 25
Registered: ‎11-07-2014

Re: Not Printing from Office 365 APP

Hi XAG Admin,

 

I have re-attached my screenshots.

 

altalink office 365.JPGoffice 365 error.JPGprint from office 365.JPG

Highlighted
Moderator
Posts: 96
Registered: ‎03-04-2016

Re: Not Printing from Office 365 APP

Thank you for reposting the screenshots!

 

A few things that would be helpful to check that could fix the issues you are seeing...

 

For the error message you are seeing, please check your proxy settings.

- Proxy settings: If your network requires a proxy, you will need to turn the proxy on in 2 locations. If your network does not require a proxy, you will need to disable the proxy in both locations.

1. Go to the CWIS page for the device (by typing the IP address into the address bar of a web browser)

2. Select "Properties"

3. Under Connectivity select Setup

4. Scroll down and next to proxy server select "Edit"

5. Select "Enabled" and fill in the required Proxy server info if your network requires a proxy. Unselect the checkbox to disable the proxy if your network does not require a proxy.

6. Select "Save" 

7. Under General Setup select Extensible Service Setup on the left side panel

8. Scroll to the bottom and under Proxy Server select from the dropdown list Proxy if your network requires a proxy or No Proxy if your network does not require a proxy.

9. Select "Apply"

 

For the problem with the print button not working, please check your EIP Services

1. Go to the CWIS page for the device (by typing the IP address into the address bar of a web browser)

2. Select "Properties"

3. Under Services > Printing, select Printing Web Services

4. Verify the following services are enabled:

- Extensible Service registration

- Device Configuration

- WS-Print

- Print Extension

- Scan Extension

- WS-Scan

5. Select "Apply"

 

If you are still seeing the errors/issues, please let me know and we can investigate further. Thanks!

 

Thanks,

XAG Admin