Showing results for 
Search instead for 
Do you mean 
Reply
Member
Posts: 16
Registered: ‎07-25-2016

Apps will not install - need update

I have a Xerox 8900X.   I am trying to install Apps like print Scan to Google Drive, and Box.   Also Scan to Cloud email app.

 

I get this error message

"This app requires a software upgrade on your device. For a list of supported devices and software versions, please refer to the compatible products atwww.office.xerox.com/connectkey/apps or contact your Xerox equipment Supplier"

 

My device software appears to be the latest version at 072.162.004.09100

 

Please help

Analyst Nation Moderator
Posts: 3,978
Registered: ‎11-25-2013

Re: Apps will not install - need update

Latest version is 072.161.206.11200 and it can be obtained here

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Member
Posts: 16
Registered: ‎07-25-2016

Re: Apps will not install - need update

Joe,

 

Thanks for the link.   I performed the update.   That was successful.  My system software is now 072.161.206.11200

 

However, The apps in the App Gallery will not install.   Most give me an the same error.

 

 

"This app requires a software upgrade on your device. For a list of supported devices and software versions, please refer to the compatible products atwww.office.xerox.com/connectkey/apps or contact your Xerox equipment Supplier"

 

I deleted the 8900X from the App Gallery and re added it.   Still no luck.   Some Apps give an error of, like the print and scan from google, of 500-internal server error.

 

Please help

Highlighted
Analyst Nation Moderator
Posts: 3,978
Registered: ‎11-25-2013

Re: Apps will not install - need update

[ Edited ]

It is possible that the option doesn't actually work on the 8900/9303 models since they were left out of the 073 firmware releases. We will have to wait for the XAS admin to respond to be sure. If they are not intended to work, then the web pages need to mention that since they clearly are marked as supported platforms.

 

This page clearly states they are for Connectkey 2016 which is firmwares with 073 (Circled) but shows 3 models that are not Connectkey 2016 and have 072 releases only (Highlighted)

 

1.GIF

 

So no matter what the case is, the webpage is clearly wrong either in the circled portion or the highlighted as they cannot both be correct.

Please be sure to select "Accept Solution" and or select the thumbs up icon to enter Kudos for posts that resolve your issues. Your feedback counts!

Joe.
Analyst Nation Moderator
Posts: 59
Registered: ‎03-12-2013

Re: Apps will not install - need update

The webpage at http://www.office.xerox.com/connectkey/apps/enus.html is correct, it shows what devices can work with ConnectKey Apps. However, ColorCube devices do not support App Gallery or the Apps that are included with App Gallery. Take a look at the FAQ here, http://www.office.xerox.com/latest/XOGFS-30U.PDF, for information on ConnectKey Apps and App Studio. You will need to work with a Xerox Partner to have Apps from App Studio published to your ColorCube device. The App Gallery user guide, http://download.support.xerox.com/pub/docs/APP_GALLERY/userdocs/any-os/en_GB/EN_XeroxAppGalleryUserG..., shows what devices are supported with App Gallery.
Member
Posts: 16
Registered: ‎07-25-2016

Re: Apps will not install - need update

Scanning to Box was the main reason we chose the 8900X.    I am glad I did not order two.   Is this something that will be updated. or are the 8900s becoming obsolete?

Xerox Employee
Posts: 146
Registered: ‎05-10-2013

Re: Apps will not install - need update

Hello. 

 

The Apps. should work if the device has a compatible EIP version installed.  The vervion that you have indicated is installed should have a compatible EIP version.  

 

I recall one other case where a similar device did not properly report the EIP version and as a result could not install the apps.  This sounds like it may be a similar issue.  This previous case was resolved by completing an ALT-BOOT on the device.

 

You could give that a try.  If it resolves the issue, please let us know. 

 

Thanks!

Member
Posts: 16
Registered: ‎07-25-2016

Re: Apps will not install - need update

What is an Alt Boot? 

 

I am glad there is still a chance this will work.   EIP is enabled.

 

Please provide a link with instructions .  Thanks a bunch.

Xerox Employee
Posts: 146
Registered: ‎05-10-2013

Re: Apps will not install - need update

Hello. 

 

I have provided a link that will connect you to an Installation Guide.  This guide includes ALT-BOOT instructions for your device.  

 

However, if you are not familiar with the procedure, I highly recommend that you contact your printer Support team and/or consult with your Network or System Administrator before performing any software (firmware) update, including Alt-Booting the device. Some updates may cause the machine to become non-compliant and cease to work as intended with the environment in which it is installed.

 

http://download.support.xerox.com/pub/docs/CQ8700/userdocs/any-os/da/CQ8700.8900.UpgradeInstructions...

 

Proceed with caution and please update this forum if this resolves the issue. 

 

Thanks!

Member
Posts: 16
Registered: ‎07-25-2016

Re: Apps will not install - need update

OK...

 

I have prepared the Alt Boot drive as specified.  I am using the same sotware provided by Joe above.  That file does not appear on the xerox driver site???

 

I do not have a file called "upgrade3.dlm"  as indicated in the instructions in the autorun.xerox folder.

 

What is that.  Where do I get it?