Showing results for 
Search instead for 
Do you mean 
Reply
New Member
Posts: 2
Registered: ‎12-18-2017

Scan to shared folder - start button doesn´t work

Hello,

 

I've got a problem with a scan to shared folder-app, the start button in the upper right corner doesn´t work.

It works fine if I use the green start button on a WC 7845 for example. But on the VersaLink C405 for example I first need to go to the number field and use the start button there. But that´s a workaround and the client rightly asked me: "Why is there a start button on the first screen, if it doesn´t work?"

 

There is nobody in Xerox Germany, who can help me with that problem. Do you have any ideas what can be done? 

 

Kind regards,

Stefan

Xerox Employee
Posts: 214
Registered: ‎05-10-2013

Re: Scan to shared folder - start button doesn´t work

Hello, Stefan. 

 

Are you by any chance creating the Scan to Shared Folder app with either the "Preselect this address for users" or "This address is required" options selected?  

 

If yes, this is a known issue with the interaction between the apps and VersaLink devices.  The team is working on a release that is currently in development and has a planned launch in Early 2nd Quarter 2018.  I believe that this issue will be resolved in that release.  

 

Watch this forum for updates.  Release anouncements will be posted here. 

 

Thank you, 

XAS Moderator

New Member
Posts: 2
Registered: ‎12-18-2017

Re: Scan to shared folder - start button doesn´t work

Hello,

 

thank you for the quick answer. That´s exact the way I created the app. So I'll wait the new release.

 

Cheers,

Stefan

Xerox Employee
Posts: 214
Registered: ‎05-10-2013

Re: Scan to shared folder - start button doesn´t work

Excellent, Stefan. 

 

We will keep everyone updated when we get closer to the launch date. 

 

Have a great day!

Thanks, 

Deb