Showing results for 
Search instead for 
Do you mean 
Technical Escalation User
Posts: 1
Registered: ‎03-23-2017

Can't login to Microsoft Apps via Xerox Mobile Link

I have literally tried everything I can think of as far as logging in to any of the Microsoft apps via Xerox Mobile Link from my Samsung phones and I am having zero luck!  Not sure if I am doing something wrong, if I'm missing something or if the application is just broken. I have been trying all year and thought it was just my old phone.  I got a new phone but have not seen any new results.  I've tried domain\username domain\emailaddress like the Print and Scan to on the connectkey copiers accepts, email address, username etc.  For the base URL I'm pretty certain I am entering the right thing but it is either saying "Error Try again later" or "Failed Invalid credentials" but I know the credentials are correct because they are the same ones I used to login to Microsoft apps every other place including on the connectkey, versalink and altalink devices.  I'd like to promote and sell the product to my clients but I cannot for the life of me get the thing to work.


Please HELP!!!!! :-)


Ray Kabia

Managed Print Manager

Capitol Office Solutions, A Xerox Company