cancel
Showing results for 
Search instead for 
Did you mean: 
Moderator PamY-Xerox
Moderator

Internet Explorer 9.0 and FireFox 4

Attention Forum Users: The Xerox Customer Support Forum currently is not compatible with IE 9.0 and FireFox 4.  However this should be resolved in the near future. Thanks

Thanks,
PamY-Xerox

Be sure to give out Kudos and select "Accept as Solution"
0 Kudos
1 Reply
Moderator PamY-Xerox
Moderator

Re: Internet Explorer 9.0 and FireFox 4

The Xerox Customer Support Forum is now compatible with IE 9.0 and FireFox 4.
Thanks,
PamY-Xerox

Be sure to give out Kudos and select "Accept as Solution"
0 Kudos