cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager CherylO-Xerox
Community Manager

SHA 2 Update

Time Sensitive Action Required: Your device software may require a SHA2 security certificate update to enable or continue the direct transmission of meters, supplies data and diagnostic information to the Xerox®Communication Servers. The update is required before May 2019.  Read the Security Bulletin which includes the products affected and visit the Remote Services support page for more information.

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos