cancel
Showing results for 
Search instead for 
Did you mean: 
jude Member
Member

Disable FTP port on connectkey

Hi,

 

Can anyone tell me the procedure how to disable FTP ports on Wc7855 connectkey machine

0 Kudos
4 Replies
Community Manager CherylO-Xerox
Community Manager

Re: Disable FTP port on connectkey

Hi Jude,

Thank you for using the Support Forum. To access the FTP setting:

 

  1. From the computer, open an Internet browser window.
  2. Enter the IP address of the printer in the Address field, and then press [Enter] on the keyboard. The CentreWare Internet Services (CWIS) window will be displayed.
  3. Click on the [Properties] tab.
  4. Enter the user name and password in the fields provided, and then click on the [Login] button.

    NOTE: The default username is "admin" (case sensitive), and the default password is "1111".

  5. Click on [Connectivity] to expand the list of options.
  6. Click on [Setup].
  7. Select [Edit] to the right of FTP/SFTP Filing
  8. Make your required changes.
  9. Click on the [Apply] button. A "Properties have been successfully modified" message will be displayed.
  10. Click on the [OK] button.
  11. Click on the [Logout] link and logout of CWIS.
  12. Close the browser window.

If this does nto help please consider contacting your support centre for further assistance.

 

Thanks,
CherylO-Xerox
Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
jude Member
Member

Re: Disable FTP port on connectkey

Hi Cheryl,

Thanks,but this option is for the earlier xerox machines and does not work on the connectkey software.See below.......

Xerox CQ 9303 FTP PAGE.png

0 Kudos
jude Member
Member

Re: Disable FTP port on connectkey

Hello,

Anybody has any update please !

0 Kudos
Highlighted
mohammed_k Occasional Contributor
Occasional Contributor

Re: Disable FTP port on connectkey

Jude
There is no option in xerox connectkey software to disable the FTP , however its in passive mode which meen is not active.

Regards, ,
Remember that you are responsible for your own decisions to act upon the information provided by community members , Without any liability to Xerox.
0 Kudos