cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

3635MFP -- Workflow: "Invalid File Name" Error

I found a previous post addressing the same error on this device, but I do not believe it addresses the issue we are having now.  The error occurs when trying to scan to a network destination via the default workflow template.  We have set the parameters identical to what is working correctly on 57xx and 75xx devices installed at the same location--but is not working on the 3635 or on the 42xx models for some reason unknown.  

 

Are there any difference in the settings via CWIS in configuring the repository/templates for the 36xx and 42xx models compared to the 57xx and 75xx?  We're trying to figure out where the descrepancy is.  (we did not try to clone, since models are not the same)

 

I can provide any details helpful in resolving the issue . . . . 

 

 

0 Kudos
4 Replies
Highlighted
Valued Advisor
Valued Advisor

Re: 3635MFP -- Workflow: "Invalid File Name" Error

is this tip usefull ?

 

When scanning via SMB to Server 2003 SP1, machine fails with "filename invalid"

solution:
Customer scans documents to a shared drive on a win 2003 server.

For example, if to access the shared folder you would type on your computer's RUN dialog: \\192.168.1.1\Shared\Scans
 
The correct syntax on the file on the scan repository would be:
Server:192.168.1.1
Share Name: Shared
Document Path: \Scans

0 Kudos
Highlighted
New Member
New Member

Re: 3635MFP -- Workflow: "Invalid File Name" Error

Are you having the issue only when scanning to the default repository template or to all templates? 

0 Kudos
Highlighted
New Member
New Member

Re: 3635MFP -- Workflow: "Invalid File Name" Error

sorry for the delay in reply

 

the first tip already posted does not seem to relate to our issue . . . 

 

to answer the second question:  we do not have any alternate templates in place, only the default template

0 Kudos
Highlighted
Valued Advisor
Valued Advisor

Re: 3635MFP -- Workflow: "Invalid File Name" Error

there is a new fiirmware out that fixes SMB issues, its not posted on the xerox site, so you need to call to obtain version : 20.104.04.003

0 Kudos