cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Member
New Member

5765 scanning blue ink

When I scan documents with notes written in blue ink, the scanner isn't picking up the notes unless I darken the document significantly, which can alter the appearance of the rest of the document.  Also have to change it each time, which can be time consuming.  Is there a separate setting I can alter that will be permanent and allow the scanner to read blue and black without darkening?

 

Scanning docs as text for OCR.

0 Kudos
1 Reply
Highlighted
Xerox Employee
Xerox Employee

Re: 5765 scanning blue ink

Hello hmhill17,

 

There are a couple of things you can try...

 

Make sure that you have set the Original Type setting to "text" or

try setting the Background Suppression setting to "Off" for originals on dark or colored paper.  If you need help verifying these two settings, the WC 5765 Knowledge Base will show you how, step-by-step.   Just type in "Light Faint Faded" without the quotes, into the search field and click on the first search result.

 

John

0 Kudos