Showing results for 
Search instead for 
Did you mean: 
1 Reply
Valued Advisor
Valued Advisor

Re: 6015 scanner cannot find PC on network

Hi Hakonf,

Thank you for using the Support Forum and thank you so much for coming back to update and add the solution to your own issue!!.  I appreciate you providing this information and know it will be useful to others in the future. 


Community Manager

Be sure to click Kudos for those who have helped you.
Select Accept as Solution for posts that have helped to solve your issue(s)!

0 Kudos
New Member
New Member

6015 scanner cannot find PC on network

Product Name: Other - specify product in post

Until recently, my Xerox WorkCentre 6015N scanned flawlessly to a shared directory on my PC over my home LAN. Then, suddenly, transfer of scanned files is aborted and the following message is displayed on the WorkCentre display:


SMB Error

031-526 Scan

Name Resolve Error


There are no changes on the PC setup that I know of, although it is a work PC that is primarily connected to a domain. It is possible that the PC now has been allocated a different IP address (on my home network) from before the problem occurred, but I cannot remember that the setup involved specifying an IP address, only a PC name. Printing works fine. I can also access the MFP's address book from the PC.


I suppose I could reinstall but I would like to know what is going on. Any suggestions?



I turned the 6015 off and on again. Now, the scanner finds the PC. However, a new error message is displayed during transfer of scanned file (and the transfer is aborted):


SMB Error


Login Failed


I have tried re/defining the Address Book entry in many ways but with no success. I have ruled out the issue of IP addresses. There are several similar problems addressed across the Internet but the explanations and solutions do not match my problem exactly and thay also seem inconsistent.


Here are the most recent setup data for the address book entry (slightly anonymized, with notes reflecting concerns aired in various user forums):

Host Address: PC123 (Note: the PC runs Windows 7 Professional and belongs to a domain)

Server Type: Computer

Share Name: scans (Note: earlier, used a folder of the same name -- now deleted -- and in the same position, but it had been given a cryptic share name; I can't remember how. I have set permissions on this folder (and this share) to full control including read/write -- for everyone)

Path: <none> (Note: I think means that scanned files will be saved directly to the share, not to a subdirectory)

Login Name: crocodile (Note: this is a domain user name with at least power user permission level)

Port Number: 139 (Note: netstat reveals that the PC is listening on port 139)

<Login Password>: (Note: this is the password for the domain user name above. It may contain letters and numbers from the ASCII range, and it is case sensitive)

Unfortunately, I am not certain which of these parameters have changed since the scanner last worked flawlessly.


Please help? (I do not qualify for MySupport because I probably don't have a Xerox US customer number).



My error lay in using a domain user name and password instead of a local user name and password. I discovered this by looking at local user accounts and finding that the local crocodile user account had been locked, presumably due to too many failed logins. I unlocked the account and changed the password in the address book entry. Problem solved.

0 Kudos